安装Ubuntu中途死机的人都进来看看,原因找到了!

为当前最终发行版之前的所有版本提供支持
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

安装Ubuntu中途死机的人都进来看看,原因找到了!

#1

帖子 littleUbuntu » 2006-11-06 7:32

无论是Ubuntu 6.06, 6.10的alternate or desktop,(注:都是i386版本)刻盘之后,正常安装中途中无辜死机!

开始以为可能是盘子没刻好,不停的下载,刻录,基本上ubuntu , kubuntu豆、试过之后,经过了n次的虐待计算机之后(n次都死机了,安装到不同程度都回死,死机现象桌面安装画面锁死),感觉应该不是Ubuntu的问题,马上翻出来以前刻过的Suse 10, FC5, Solaris 10.....拿来安装,结果都一样,全部现象如安装Ubuntu时候一样。

最开始很懊恼,觉得可能是硬盘有坏道了,真衰,这种坏硬件的事情怎么会让我碰到??
然后开始低级格式化,低级格式化中十分顺利,感到奇怪,于是挂载到win下面,一切正常,于是联想到另外一台安装操作系统的计算机,也出现同样的问题。

于是犯罪嫌疑人终于浮出水面,主板问题,(主板可不是坏的哦,在win下面连续工作几天也不会挂,偶下载过电影,软件的),当然不是说Ubuntu把我的主板搞坏了这种愚蠢的想法。

偶的结论是:由于MSI主板本身存在的缺陷。两台计算机都是MSI的主板,另外一台Intel的主板,主机是服务器,偶都给装好了,一点问题没有。

当然最后还有一点点可能性元凶不是它,那就是除非因为我的cpu是新赛扬,支持64位核心。不过偶安装都是i386,所以才导致一下问题,但是有一点证明可能性几乎为0,那就是我的solaris 10是支持64位的版本,也是出现以上现象。

而且在设置过程中一般都不会死机,只有到格式化系统和拷贝文件过程中才回死。大概估计是硬盘控制器驱动出现问题,对于硬盘的操作支持不稳定造成的。

至此,偶得不幸经历都写出来给大家分享。

当然不是说主板坏了,而是MSI的硬盘控制器有问题,搞的linux没有办法顺利操作,导致一下问题。[/b]
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 aaronbai » 2006-11-06 7:57

结论是:由于MSI主板本身存在的缺陷?????????


确定??? :D :D
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#3

帖子 littleUbuntu » 2006-11-06 8:06

aaronbai 写了:结论是:由于MSI主板本身存在的缺陷?????????


确定??? :D :D
99%
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2006-11-06 8:13

路过。。。
Billdoors
帖子: 1
注册时间: 2006-11-06 15:11
送出感谢: 0
接收感谢: 0

[贴图]

#5

帖子 Billdoors » 2006-11-06 15:19

我昨天装了一天ubuntu6.06,每次都出现不同程序的死机现象,其中有一次到95%时死了,搞不清原因,经过数次重启,重新安装之后,竟然神奇般的装上了,虽然现在已装上,但还是搞不清死机的原因.
light2001
帖子: 58
注册时间: 2006-10-18 11:06
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 light2001 » 2006-11-06 15:23

:D

我也是MSI的板子,比较老,楼主说的 或许是对的!!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2006-11-06 17:12

呵呵,奇怪现象
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#8

帖子 爱国者黑客 » 2006-11-06 17:17

:oops: 买不买微星好呢!
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#9

帖子 dajian0509 » 2006-11-06 17:43

哦 
那以后装系统还得看主板啊 ?
上帝也疯狂
帖子: 19
注册时间: 2006-10-23 9:26
送出感谢: 0
接收感谢: 0

#10

帖子 上帝也疯狂 » 2006-11-06 19:02

楼主你错了 。。其实大家在装的时候把网线拔去就行了 。。不信的话可以试试
baidu
帖子: 42
注册时间: 2006-10-10 13:05
送出感谢: 0
接收感谢: 0

#11

帖子 baidu » 2006-11-06 19:13

我老的老815主版装是装好了,可惜CUP频率老是自己改变,一改变就进不了系统~
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#12

帖子 littleUbuntu » 2006-11-06 20:02

上帝也疯狂 写了:楼主你错了 。。其实大家在装的时候把网线拔去就行了 。。不信的话可以试试
如果是真的就好了,不过我安装Fedora Core , Suse ,Solaris,等都出现类似的事情,有时候在format文件系统的时候就死机了。有时候在考文件的时候,而且我仔细看过文件,好像都和网络没什么关系。

以前我用GIGA的主板(不是给他做广告啊,用什么就说什么),没次安装FC,SUSE,都成功,也没有拔过线。

我也觉得这个现象挺离奇的。
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#13

帖子 littleUbuntu » 2006-11-06 20:28

上帝也疯狂 写了:楼主你错了 。。其实大家在装的时候把网线拔去就行了 。。不信的话可以试试
刚试了,格式化系统到3%的时候挂了,看来还是我的判断比较准确些。

等我换回giga的主板试验后再回来发贴!
上帝也疯狂
帖子: 19
注册时间: 2006-10-23 9:26
送出感谢: 0
接收感谢: 0

#14

帖子 上帝也疯狂 » 2006-11-06 21:46

这么惨,连格盘都挂了 :shock:
我前几次都是装到48%就挂了。。。试了好几次都这样,后来我把网线拔去后安装成功率是100%,不知道是不是巧合。。
还有就是感觉UBUNTU还是太依赖网络了,怪不得就700兆不到的一张盘,好多东西都要从网上下,不过服务还是不错的可以免费获得资源和更新,比上REDHAT的好多了,前端时间还用过SUSE10.0的,但是感觉就是速度好慢,不知道是不是配置不行,我的机子很老了。AMD Athlon2500+,显卡是9550,内存是512兆,硬盘也是很早的那种2兆缓存的硬盘。我一共装过3种比较流行的linux系统,也就是ubuntu在装的过程中出现这种问题,但是我刻好盘的第一次安装就没出现过,第2次按的时候问题就来了。。。。48%不动了
fashionpc
帖子: 8
注册时间: 2006-11-03 4:35
送出感谢: 0
接收感谢: 0
联系:

不简单.

#15

帖子 fashionpc » 2006-11-07 1:16

我也遇到装6.10到51%的时候就是过不了.我想不是楼主说的这么简单...
我也试了拔网线....但拔了情况一样....
回复

回到 “老旧版本支持”