哪个版本的ubuntu可以正常使用eclipse啊?

为当前最终发行版之前的所有版本提供支持
回复
surroad
帖子: 59
注册时间: 2006-07-11 9:17
送出感谢: 0
接收感谢: 0

哪个版本的ubuntu可以正常使用eclipse啊?

#1

帖子 surroad » 2006-11-06 8:53

哪个版本的ubuntu可以正常使用eclipse啊? 6.1好像不行啊。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-11-06 9:06

哪个版本都应该行,自己看看java环境有没有安装好。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
surroad
帖子: 59
注册时间: 2006-07-11 9:17
送出感谢: 0
接收感谢: 0

#3

帖子 surroad » 2006-11-06 9:49

我试过可以启动eclipse3.2,但是不能输入任何字符啊!!
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#4

帖子 littleUbuntu » 2006-11-06 9:58

哪个都行,主要看你有没有配置好!
loocky
帖子: 35
注册时间: 2006-09-11 14:48
送出感谢: 0
接收感谢: 0

#5

帖子 loocky » 2006-11-06 10:30

6.06 用eclipse3.1没有任何问题,应该只要JDK设置正确,不会有什么问题吧
surroad
帖子: 59
注册时间: 2006-07-11 9:17
送出感谢: 0
接收感谢: 0

#6

帖子 surroad » 2006-11-06 15:22

还需要配置声明? 环境变量??
头像
syhan
帖子: 272
注册时间: 2006-09-06 12:24
来自: Southeast University
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 syhan » 2006-11-06 16:17

6.06 6.10 使用Eclipse3.2都没有问题
surroad
帖子: 59
注册时间: 2006-07-11 9:17
送出感谢: 0
接收感谢: 0

#8

帖子 surroad » 2006-11-06 17:32

不是吧.你们安装了scim吗? 我发行在firefox下面有时候也有这样的问题.难道是有冲突?
回复

回到 “老旧版本支持”