当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 没法更新
帖子发表于 : 2010-11-10 8:40 

注册: 2010-06-30 16:23
帖子: 381
送出感谢: 0 次
接收感谢: 0 次
GPG签名验证错误: http://deb.torproject.org lucid Release: 由于没有公钥,无法验证下列签名: NO_PUBKEY 74A941BA219EC810无法下载 http://ppa.launchpad.net/ubuntu-audio-d ... ic/Release Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。


主要是很早以前装过一个主题,半个小时都没下下来,命令装的,一气就关了终端,后来更新就这样了,本来不想管的,想想还是不能不更新啊,反正任何一个软件都没法更新


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 没法更新
帖子发表于 : 2010-11-10 8:41 
头像

注册: 2007-06-13 15:57
帖子: 12635
地址: 在他乡
送出感谢: 53
接收感谢: 90
代码:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 219EC810

219EC810是你所缺公钥的后8位


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 没法更新
帖子发表于 : 2010-11-10 9:39 

注册: 2010-06-30 16:23
帖子: 381
送出感谢: 0 次
接收感谢: 0 次
哈,又有新的错误提示

无法下载 http://ppa.launchpad.net/ubuntu-audio-d ... ic/Release Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。

好像所有的软件都无法更新,可我又想不起来当时装的那个主题的名字了,而且是装了一半,也不想重装系统,一直没更新拖到现在,唉


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译