请教grub2上添加新系统的引导项

为当前最终发行版之前的所有版本提供支持
回复
头像
reaver
帖子: 212
注册时间: 2009-10-29 14:12
送出感谢: 0
接收感谢: 0

请教grub2上添加新系统的引导项

#1

帖子 reaver » 2010-11-10 10:42

我是U9.10 目前机器上的系统还有xp,redhat,和中标普华linux,今天准备装下FC14,之前的引导是最后装的U 所以没有引导问题,但是担心FC14安装后不能成功引导,不知道是不是要改grub.cfg这里,请问大大们,新增添的linux系统,如何使用grub1.97来引导呢 :em06
老虎不发猫,你当我是病危啊
我很菜但我很温柔
头像
reaver
帖子: 212
注册时间: 2009-10-29 14:12
送出感谢: 0
接收感谢: 0

Re: 请教grub2上添加新系统的引导项

#2

帖子 reaver » 2010-11-11 17:45

:em01 解决了,总算能引导FC14了,论坛帮忙了 :em11
老虎不发猫,你当我是病危啊
我很菜但我很温柔
回复

回到 “老旧版本支持”