[问题]6.10升级问题

为当前最终发行版之前的所有版本提供支持
回复
头像
uzi
帖子: 78
注册时间: 2006-09-24 12:54
送出感谢: 0
接收感谢: 0
联系:

[问题]6.10升级问题

#1

帖子 uzi » 2006-11-06 15:26

我知道在这里问问题是有门槛的
不过自认为门槛已经跨过去了

刚才准备用官方推荐的方法升级

代码: 全选

gk sudo update manager -c
但是系统提示
升级现在取消。请检查你的网络连接活重新放置安装媒体后再试。
我都下载了一千多个文件了...
无法继续升级,怎么办?
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#2

帖子 JangMunho » 2006-11-06 17:09

请在http://packages.ubuntu.com/搜索缺失的软件包,放到apt的cache目录下,继续升级即可……

不灵我也没办法了
MacBook Pro 15" User
Cocoa Programmer
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#3

帖子 dajian0509 » 2006-11-06 17:47


那新版本的问题,现在下载镜像的话
问题是否已经该过来啦!
回复

回到 “老旧版本支持”