当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-12 18:49 

注册: 2009-08-18 19:17
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我的系统是ubuntu10.10的i386版本,cpu是酷睿2双核,但是系统只使用了cpu的一个核心,另一个核心基本不用或用的很少 :em20
哦,对了,这个现象经常发生,有时候重启后又没有 :em20
这是什么问题 :em20


附件:
Screenshot-系统监视器.png
Screenshot-系统监视器.png [ 55.59 KiB | 被浏览 370 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 1:50 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
从我这个非专业人士来看。。。我倒感觉没什么。。。 :em06


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 13:40 

注册: 2009-08-18 19:17
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
难道就没有人知道? :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 13:48 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
你不跑大任务,用不上俩核心啊。


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 13:53 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
有的程序没有多线程阿。就能用单核心。。
win什么的还不是一样?


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 14:53 
头像

注册: 2010-10-09 23:01
帖子: 7210
送出感谢: 8
接收感谢: 23
我的cpu负载倒是挺均匀的,除了编译软件的时候……


_________________
GitHub博客——稍微改了一下版面(于2012/8/23
新浪微博——话痨
新浪博客——伪技术博客
GitHub主页——充斥眼球的Common Lisp


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 17:06 

注册: 2009-08-18 19:17
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
正常的情况下,是两个CPU大概相等的啊 :em06 这个跟任务没有关系的
再不正常的情况,一般只有把一个CPU用满了,才开始用另一个 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 17:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不理就好了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 17:32 
头像

注册: 2007-06-13 15:57
帖子: 12650
地址: 在他乡
送出感谢: 54
接收感谢: 90
我的好像两个是交替的


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 19:03 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
我这里倒是都很均匀。不过也不用在意这个了。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 23:36 
头像

注册: 2010-07-06 20:36
帖子: 117
地址: 大同
送出感谢: 0 次
接收感谢: 0 次
我的也不均匀,AMD635好像是轮着用。


_________________
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 23:37 
头像

注册: 2010-07-06 20:36
帖子: 117
地址: 大同
送出感谢: 0 次
接收感谢: 0 次
我的也不均匀,AMD635好像是轮着用。


_________________
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?
帖子发表于 : 2010-11-13 23:37 
头像

注册: 2010-07-06 20:36
帖子: 117
地址: 大同
送出感谢: 0 次
接收感谢: 0 次
我的也不均匀,AMD635好像是轮着用。


_________________
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译