ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

为当前最终发行版之前的所有版本提供支持
回复
renzaoren615
帖子: 58
注册时间: 2009-08-18 19:17
送出感谢: 0
接收感谢: 0

ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#1

帖子 renzaoren615 » 2010-11-12 18:49

我的系统是ubuntu10.10的i386版本,cpu是酷睿2双核,但是系统只使用了cpu的一个核心,另一个核心基本不用或用的很少 :em20
哦,对了,这个现象经常发生,有时候重启后又没有 :em20
这是什么问题 :em20
附件
Screenshot-系统监视器.png
头像
飞火流星
帖子: 990
注册时间: 2010-05-11 21:50
送出感谢: 1 次
接收感谢: 2 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#2

帖子 飞火流星 » 2010-11-13 1:50

从我这个非专业人士来看。。。我倒感觉没什么。。。 :em06
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力
renzaoren615
帖子: 58
注册时间: 2009-08-18 19:17
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#3

帖子 renzaoren615 » 2010-11-13 13:40

难道就没有人知道? :em20
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#4

帖子 rediscover » 2010-11-13 13:48

你不跑大任务,用不上俩核心啊。
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#5

帖子 ttand » 2010-11-13 13:53

有的程序没有多线程阿。就能用单核心。。
win什么的还不是一样?
错过好多好贴,没占到广告位后悔啊
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#6

帖子 liu滔 » 2010-11-13 14:53

我的cpu负载倒是挺均匀的,除了编译软件的时候……
renzaoren615
帖子: 58
注册时间: 2009-08-18 19:17
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#7

帖子 renzaoren615 » 2010-11-13 17:06

正常的情况下,是两个CPU大概相等的啊 :em06 这个跟任务没有关系的
再不正常的情况,一般只有把一个CPU用满了,才开始用另一个 :em20
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#8

帖子 leeaman » 2010-11-13 17:12

不理就好了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
daf3707
论坛版主
帖子: 12671
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#9

帖子 daf3707 » 2010-11-13 17:32

我的好像两个是交替的
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#10

帖子 xieshaohu » 2010-11-13 19:03

我这里倒是都很均匀。不过也不用在意这个了。
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
头像
liukai1208
帖子: 117
注册时间: 2010-07-06 20:36
来自: 大同
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#11

帖子 liukai1208 » 2010-11-13 23:36

我的也不均匀,AMD635好像是轮着用。
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me
头像
liukai1208
帖子: 117
注册时间: 2010-07-06 20:36
来自: 大同
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#12

帖子 liukai1208 » 2010-11-13 23:37

我的也不均匀,AMD635好像是轮着用。
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me
头像
liukai1208
帖子: 117
注册时间: 2010-07-06 20:36
来自: 大同
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu10.10 cpu使用的怪异现象,有知道的人吗?

#13

帖子 liukai1208 » 2010-11-13 23:37

我的也不均匀,AMD635好像是轮着用。
从开始见面到一直喜欢。
还在犹豫是不是要升级11.10+Gnome3问题中...
http://runningleo.me
回复

回到 “老旧版本支持”