当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.10无法打开"用户和组“。没有声音,打开声音那一项出现“正在等待声音系统响应”
帖子发表于 : 2010-11-14 14:33 

注册: 2010-11-14 14:28
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
在终端输入:users-admin

(users-admin:9072): polkitgtk-WARNING **: Error sync-checking authorization for action id `org.freedesktop.systemtoolsbackends.set': Remote Exception invoking org.freedesktop.PolicyKit1.Authority.CheckAuthorization() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.PolicyKit1 was not provided by any .service files

(users-admin:9072): Liboobs-WARNING **: There was an unknown error communicating with the backends: The name org.freedesktop.SystemToolsBackends was not provided by any .service files
。怎么拯救啊。谢谢高手指点。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.10无法打开"用户和组“。没有声音,打开声音那一项出现“正在等待声音系统响应”
帖子发表于 : 2010-11-15 8:49 

注册: 2010-11-15 8:45
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
对于后一个问题,我在网上搜索了一下,方法是
(一)1、在终端中输入:alsamixer

2、 会弹出声音设置图,使用上下左右键或者鼠标滚轮设置声音大小,主要设置Master ,PCM,Front三个选项,具体设置 要看自己的需求

设 置完成CTRL+Z 完成

(二)直接在ubuntu软件中心找到 alsa混音器 安装 然后设置为开机启动 这样就可以动动鼠标来调节音量了

不知道有用否,你先试试吧。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.10无法打开"用户和组“。没有声音,打开声音那一项出现“正在等待声音系统响应”
帖子发表于 : 2010-11-15 20:57 

注册: 2010-11-14 14:28
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
谢谢哈。我先试试。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译