ubuntu 10.10频繁死机问题

为当前最终发行版之前的所有版本提供支持
回复
模糊信仰
帖子: 7
注册时间: 2010-09-05 14:24
送出感谢: 0
接收感谢: 0

ubuntu 10.10频繁死机问题

#1

帖子 模糊信仰 » 2010-11-15 7:50

首先,介绍一下我的情况:
双系统,给Linux留了50G的硬盘空闲区
编程或浏览网页时,如果网页刷新的慢一点,就会死掉
ctrl+alt+f1....7都没有用,也打不开终端,只能强制重启
我想问题是不是GUI软件之间的冲突,如果是,该如何解决
这个。。ubuntu10.10不太稳定哦。。。。。
头像
xiaomao101
帖子: 474
注册时间: 2006-04-05 18:12
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 10.10频繁死机问题

#2

帖子 xiaomao101 » 2010-11-15 14:54

不好找原因,重装一次如果还这样就换回10.04把。
如果可以忍受折腾,那就找一下使用哪个软件时候会出现死机,或者哪个操作会出现死机。
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: ubuntu 10.10频繁死机问题

#3

帖子 hiphen » 2010-11-15 14:55

如果确认是10.10的问题,考虑装10.04
如果不能确认,请考虑是否硬件问题
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
模糊信仰
帖子: 7
注册时间: 2010-09-05 14:24
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10频繁死机问题

#4

帖子 模糊信仰 » 2010-11-15 21:29

个人认为是10.10的问题~~~因为我周围的同学也出现和我差不多的情况。。。不过没我这么频繁
他们有时候是系统那个假死,等一会就好了。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: ubuntu 10.10频繁死机问题

#5

帖子 monk » 2010-11-15 22:24

这个版本用到现在没出现过死机

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
模糊信仰
帖子: 7
注册时间: 2010-09-05 14:24
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10频繁死机问题

#6

帖子 模糊信仰 » 2010-11-16 7:51

那,可不可能是硬件的问题,我的主板是集成显卡的
ubuntu对显卡要求高吗?
头像
xiaomao101
帖子: 474
注册时间: 2006-04-05 18:12
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 10.10频繁死机问题

#7

帖子 xiaomao101 » 2010-11-16 10:40

模糊信仰 写了:那,可不可能是硬件的问题,我的主板是集成显卡的
ubuntu对显卡要求高吗?
既然windows下没有出现,一般来说不像硬件问题,或者改装10.04试试看。
seagle0128
帖子: 26
注册时间: 2007-11-28 20:42
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10频繁死机问题

#8

帖子 seagle0128 » 2011-02-23 17:23

我也出现该现象,不得已安装了10.04,目前一直稳定运行。10.10肯定兼容性有问题。我用的是thinkpad t42。
头像
fang0319
帖子: 628
注册时间: 2011-01-05 14:21
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10频繁死机问题

#9

帖子 fang0319 » 2011-02-23 18:20

本人10.10,长时间工作,从来没有出过问题。
O(∩_∩)O
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: ubuntu 10.10频繁死机问题

#10

帖子 liu滔 » 2011-02-23 18:54

fang0319 写了:本人10.10,长时间工作,从来没有出过问题。
除了最近多次出现白屏的现象以外,可以说是没有任何问题的,不过我用的是10.04 :em03
回复

回到 “老旧版本支持”