请教怎样才能取消认证密码

为当前最终发行版之前的所有版本提供支持
回复
头像
echodreamer
帖子: 37
注册时间: 2010-10-11 15:39
送出感谢: 0
接收感谢: 0

请教怎样才能取消认证密码

#1

帖子 echodreamer » 2010-11-16 16:33

如题,ubuntu几乎干什么都问人要认证密码,升级、装软件等等无比之烦,请问哪位知道如何取消认证密码呢?
lubcat
帖子: 2061
注册时间: 2010-09-27 12:59
送出感谢: 0
接收感谢: 0

Re: 请教怎样才能取消认证密码

#2

帖子 lubcat » 2010-11-16 16:41

天天开防盗门 烦不烦。
(没有就请无视)

密码认证就像是防盗门。
虽然不装照用不误。
保不准什么时候就让人家光临了。
生活里,有很多转瞬即逝,像在车站的告别,刚刚还相互拥抱,转眼已各自天涯。很多时候,你不懂,我也不懂,就这样,说着说着就变了,听着听着就倦了,看着看着就厌了,跟着跟着就慢了,走着走着就散了,爱着爱着就淡了,想着想着就算了。
头像
echodreamer
帖子: 37
注册时间: 2010-10-11 15:39
送出感谢: 0
接收感谢: 0

Re: 请教怎样才能取消认证密码

#3

帖子 echodreamer » 2010-11-16 17:24

lubcat 写了:天天开防盗门 烦不烦。
(没有就请无视)

密码认证就像是防盗门。
虽然不装照用不误。
保不准什么时候就让人家光临了。
哪里至于这么小心呢?我已经五、六年没见过病毒长什么样了,那还是在windows里呢,到了ubuntu里就更不用了,密码什么的只是浪费生命罢了 :em02
lubcat
帖子: 2061
注册时间: 2010-09-27 12:59
送出感谢: 0
接收感谢: 0

Re: 请教怎样才能取消认证密码

#4

帖子 lubcat » 2010-11-16 17:29

可以理解为这是linux的基本理念吧。。 :em01
生活里,有很多转瞬即逝,像在车站的告别,刚刚还相互拥抱,转眼已各自天涯。很多时候,你不懂,我也不懂,就这样,说着说着就变了,听着听着就倦了,看着看着就厌了,跟着跟着就慢了,走着走着就散了,爱着爱着就淡了,想着想着就算了。
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: 请教怎样才能取消认证密码

#5

帖子 hiphen » 2010-11-16 17:58

哟,牛X,好吧,那就让你继续痛快的牛X下去吧,反正是你死 :em04

打开控制台,输入
sudo visudo

在“root ALL=(ALL) ALL”这字串下加入

你的帐号 ALL=(ALL) NOPASSWD:ALL


保存退出,可以了。楼上的建议你应该听听
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
头像
susbarbatus
帖子: 2966
注册时间: 2010-04-10 16:14
系统: Arch Linux
送出感谢: 6 次
接收感谢: 68 次

Re: 请教怎样才能取消认证密码

#6

帖子 susbarbatus » 2010-11-16 18:17

:em04
沉迷将棋中……
头像
billzt
帖子: 1666
注册时间: 2010-05-23 20:44
系统: Ubuntu
送出感谢: 8 次
接收感谢: 22 次
联系:

Re: 请教怎样才能取消认证密码

#7

帖子 billzt » 2010-11-16 18:22

其实很简单,用root登录系统就不用输入密码了
师大生信者:http://bnuzhutao.cn
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 请教怎样才能取消认证密码

#8

帖子 photor » 2010-11-16 18:26

echodreamer 写了:
lubcat 写了:天天开防盗门 烦不烦。
(没有就请无视)

密码认证就像是防盗门。
虽然不装照用不误。
保不准什么时候就让人家光临了。
哪里至于这么小心呢?我已经五、六年没见过病毒长什么样了,那还是在windows里呢,到了ubuntu里就更不用了,密码什么的只是浪费生命罢了 :em02
不单是病毒的问题,你想象如果你的系统可以被别人完全控制,是不是很可怕? :em09
回复

回到 “老旧版本支持”