Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

为当前最终发行版之前的所有版本提供支持
头像
Lys5300
帖子: 55
注册时间: 2010-08-27 15:49
来自: bashman@yahoo.cn
送出感谢: 0
接收感谢: 0
联系:

Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#1

帖子 Lys5300 » 2010-11-18 13:41

安装的ubuntu,插入耳机后,没反映,可是笔记本的喇叭里又有声音

望大家帮帮忙啊
在linux的路上跋涉。 云端的生活。

在学习的路途上,我永远是一个菜鸟。。。。。
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#2

帖子 wzssyqa » 2010-11-18 16:00

确定是因为软件的问题吗?
头像
Lys5300
帖子: 55
注册时间: 2010-08-27 15:49
来自: bashman@yahoo.cn
送出感谢: 0
接收感谢: 0
联系:

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#3

帖子 Lys5300 » 2010-11-18 18:38

对 因为电脑上的能用,我安装的是双系统,进入另一个时,耳机插上去是有声音的。所以肯定不是耳机什么的问题。。
在linux的路上跋涉。 云端的生活。

在学习的路途上,我永远是一个菜鸟。。。。。
头像
我是害虫
帖子: 454
注册时间: 2005-09-30 14:59
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#4

帖子 我是害虫 » 2010-11-18 19:36

声音首选项里换换试试
我的天真太早遗失,而我的成熟又蹒跚不至.......
头像
Lys5300
帖子: 55
注册时间: 2010-08-27 15:49
来自: bashman@yahoo.cn
送出感谢: 0
接收感谢: 0
联系:

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#5

帖子 Lys5300 » 2010-11-19 19:27

我又重新安装了,现在是插上耳机后有声音,然后电脑的喇叭也有声音。悲剧了阿
在linux的路上跋涉。 云端的生活。

在学习的路途上,我永远是一个菜鸟。。。。。
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#6

帖子 wzssyqa » 2010-11-19 22:39

Lys5300 写了:我又重新安装了,现在是插上耳机后有声音,然后电脑的喇叭也有声音。悲剧了阿
这个就正常了

很新的机器吧?

搜索下论坛吧,一堆这样的问题呢,会有解决方法的。

好像很多人买了新本基本都有这个过程的,哈哈。

其实我也是。

刚开始,没有发现,带着耳机听歌,旁边的人也跟着哼,我还纳闷,你们咋总是和我听一样的歌?
他们也纳闷,这个家伙大夏天的,开着外放,带着耳机,疯了啊?
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#7

帖子 黄美姬 » 2010-11-19 23:37

记得我发过,在办公室看A片,带着耳机,后来放下耳机才发现音箱也哇哇叫, :em04 上了糗事百科了 :em04
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#8

帖子 wzssyqa » 2010-11-20 0:11

MM在办公室看片,还用外放,会是个啥景象呢?
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#9

帖子 wzssyqa » 2010-11-20 0:18

MM在办公室看片,还用外放,会是个啥景象呢?
头像
Lys5300
帖子: 55
注册时间: 2010-08-27 15:49
来自: bashman@yahoo.cn
送出感谢: 0
接收感谢: 0
联系:

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#10

帖子 Lys5300 » 2010-11-20 13:29

确实挺糗···············呵呵
在linux的路上跋涉。 云端的生活。

在学习的路途上,我永远是一个菜鸟。。。。。
zuixx
帖子: 1
注册时间: 2010-11-23 11:16
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#11

帖子 zuixx » 2010-11-25 14:20

是alsa有问题,解决方法如下
修改alsa-mixer conf file以重新识别你的声卡
文件位置:/etc/modprobe.d/alsa-base.conf
如何修改:
sudo gedit /etc/modprobe.d/alsa-base.conf
在最后一行下面加上:
options snd-hda-intel model=thinkpad
然后保存 接着重启机器 我就是这样解决我的东芝satellite笔记本音箱有声音而插上耳机音箱还有声音耳机却没声音的
每个人的电脑不同 最后加的那行也不一样 详细的可以到以下地址中找
http://doc.ubuntu-fr.org/audio_intel_hda#acer

这也不是我原创的 原帖地址如下
http://ubuntuforums.org/showthread.php?t=1624557
http://ubuntuforums.org/showthread.php?t=1626953
头像
Lys5300
帖子: 55
注册时间: 2010-08-27 15:49
来自: bashman@yahoo.cn
送出感谢: 0
接收感谢: 0
联系:

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#12

帖子 Lys5300 » 2010-11-27 7:37

在linux的路上跋涉。 云端的生活。

在学习的路途上,我永远是一个菜鸟。。。。。
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#13

帖子 Sunmover » 2010-11-28 16:31

wzssyqa 写了:其实我也是。

刚开始,没有发现,带着耳机听歌,旁边的人也跟着哼,我还纳闷,你们咋总是和我听一样的歌?
他们也纳闷,这个家伙大夏天的,开着外放,带着耳机,疯了啊?
黄美姬 写了: 记得我发过,在办公室看A片,带着耳机,后来放下耳机才发现音箱也哇哇叫, :em04 上了糗事百科了 :em04
哈哈,我你们狡猾多了,先拔下耳机放一曲音乐在把耳机插入,没有异常再用。。。 :em04
fanpy
帖子: 4
注册时间: 2010-07-29 13:53
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#14

帖子 fanpy » 2011-02-21 11:53

11楼正解啊,我的解决了, :em11
hjl1764
帖子: 184
注册时间: 2009-05-06 12:38
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.10插入耳机没有声音,但笔记本上的喇叭有

#15

帖子 hjl1764 » 2011-02-21 17:31

我的是插上耳机音响耳机一起响
不会的就搜索 搜索不到的就发帖提问
回复

回到 “老旧版本支持”