[问题]怎么进行编译啊?

为当前最终发行版之前的所有版本提供支持
回复
zhaizl
帖子: 12
注册时间: 2006-10-19 20:44
送出感谢: 0
接收感谢: 0

[问题]怎么进行编译啊?

#1

帖子 zhaizl » 2006-11-07 14:23

我下了些软件包,可是没有可执行文件。
听说要编译,可我刚接触linux,不知该怎么办。
哪位大侠来指教一二?
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 xiaosilent » 2006-11-07 14:39

sudo apt-get install build-essential
进入要编译的目录
./congigure 参数参见说明文件
make
make install
zhaizl
帖子: 12
注册时间: 2006-10-19 20:44
送出感谢: 0
接收感谢: 0

#3

帖子 zhaizl » 2006-11-07 17:08

能不能详细点?
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

#4

帖子 我思故我在 » 2006-11-07 19:47

  只有到此为此,事实上2楼的方法并不通用,只是对大多数来说是这样的,你需要解包后看它的README,里面的方法才是真正的方法。有时可能还需要看config等文件。
回复

回到 “老旧版本支持”