请问怎么装个QQ?

为当前最终发行版之前的所有版本提供支持
回复
lj860603
帖子: 70
注册时间: 2006-10-24 19:29
送出感谢: 0
接收感谢: 0
联系:

请问怎么装个QQ?

#1

帖子 lj860603 » 2006-11-07 16:10

请问怎么装个QQ啊?

在Wiki里面的资料似乎不存在了,哪位朋友说一下,谢谢!
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2006-11-07 17:04

http://lumaqq.linuxsir.org/download/200 ... jre.tar.gz

下载后解压缩,运行就可以
lj860603
帖子: 70
注册时间: 2006-10-24 19:29
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lj860603 » 2006-11-07 17:26

谢谢楼上。偶去试试.
lj860603
帖子: 70
注册时间: 2006-10-24 19:29
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 lj860603 » 2006-11-07 18:12

为什么下载后解压完运行后却什么也没有?

具体怎么运行?谢谢!
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

#5

帖子 我思故我在 » 2006-11-07 18:34

  这是源码包安装方式,请看解开后的README,另外现在的lumaqq是2006M2最新版。
  同样还有两种QQ可以安装,一个是EVA,还有一个是OPENQQ,三个都不能用apt-get安装。
  不过好像有deb的,这个安装相对简单。
lj860603
帖子: 70
注册时间: 2006-10-24 19:29
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lj860603 » 2006-11-07 19:03

哎,老是出问题,好像很多版本安装我都有问题。

lumaqq我想安装个java的配置环境,却出现了下面的错误:

linuxken@linuxken-laptop:~$ sudo apt-get install sun-java5-jre
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre

为什么无法找到那个软件包??
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

#7

帖子 我思故我在 » 2006-11-07 19:40

  现在新的6.10的源缺很多包,一个方案就是自己再多加几个源,另一个,就是等。
  我现在的stardict\opera都缺包。
lj860603
帖子: 70
注册时间: 2006-10-24 19:29
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lj860603 » 2006-11-07 20:30

等? 555~~~要等到啥时候呀。。。

多加几个源有些源太慢了,本来学校的网速就慢。。。
回复

回到 “老旧版本支持”