在安装fcitx4.0.0的时候发生错误

为当前最终发行版之前的所有版本提供支持
回复
头像
范海伦
帖子: 225
注册时间: 2010-05-23 20:55
送出感谢: 0
接收感谢: 0

在安装fcitx4.0.0的时候发生错误

#1

帖子 范海伦 » 2010-11-19 22:53

vanhalen@ubuntu:~$ sudo apt-get install fcitx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不需要了:
ibus-pinyin-db-open-phrase pinyin-database python-ibus
使用'apt-get autoremove'来删除它们
下列【新】软件包将被安装:
fcitx
升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 17 个软件包未被升级。
需要下载 0B/12.7MB 的软件包。
解压缩后会消耗掉 35.6MB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 150351 个文件和目录。)
正在解压缩 fcitx (从 .../fcitx_1%3a3.6.2-1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/fcitx_1%3a3.6.2-1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/bin/fcitx”,它同时被包含于软件包 fcitx-utf8-svn 0:3.6.3-20100510-r365
dpkg-deb: 子进程 粘贴 被信号(断开的管道)终止了
在处理时有错误发生:
/var/cache/apt/archives/fcitx_1%3a3.6.2-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



怎么回事?
cabbala
帖子: 17
注册时间: 2008-10-21 22:51
送出感谢: 0
接收感谢: 0

Re: 在安装fcitx4.0.0的时候发生错误

#2

帖子 cabbala » 2010-11-20 5:04

尝试先删除掉旧版本的fcitx,然后再安装新的,貌似不兼容
blin
帖子: 28
注册时间: 2010-10-13 22:23
送出感谢: 6 次
接收感谢: 0

Re: 在安装fcitx4.0.0的时候发生错误

#3

帖子 blin » 2010-11-20 13:15

我昨天也出现这个问题,果断再用ibus
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 在安装fcitx4.0.0的时候发生错误

#4

帖子 jarryson » 2010-11-20 16:02

你看提示啊,你还安装了fcitx-svn-svn,需要删除
头像
范海伦
帖子: 225
注册时间: 2010-05-23 20:55
送出感谢: 0
接收感谢: 0

Re: 在安装fcitx4.0.0的时候发生错误

#5

帖子 范海伦 » 2010-11-22 12:01

jarryson 写了:你看提示啊,你还安装了fcitx-svn-svn,需要删除
哦,我去删除了试试。
回复

回到 “老旧版本支持”