Ubuntu 装软件,我害怕!!

为当前最终发行版之前的所有版本提供支持
回复
GINADI
帖子: 8
注册时间: 2010-11-20 16:15
送出感谢: 0
接收感谢: 0

Ubuntu 装软件,我害怕!!

#1

帖子 GINADI » 2010-11-20 16:49

今天想装Oracle 10G For linux,看了一下教程, :em20 代码有几页!!!!
还是放弃了!
怎么linux 装软件这么复杂啊! :em20
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: Ubuntu 装软件,我害怕!!

#2

帖子 leeaman » 2010-11-20 16:54

也不看看你装的什么软件....据说这个oracle的东东rpm系的发行版比较好装
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: Ubuntu 装软件,我害怕!!

#3

帖子 hiphen » 2010-11-21 2:51

oracle自己准备出系统了吧
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: Ubuntu 装软件,我害怕!!

#4

帖子 lainme » 2010-11-21 9:08

商业软件,还是rpm系的容易,他们一般只在这上面测试的。Ubuntu一般不在官方支持之列
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: Ubuntu 装软件,我害怕!!

#5

帖子 tenzu » 2010-11-21 9:10

要蛋定
回复

回到 “老旧版本支持”