当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 16:58 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
本人重新安装了 UBUNTU 1004,是从 U盘启动安装 ,格了 根分区后重装在原根分区的,原HOME 分区因为有数据未格,交换分区也未格,安装好系统后发现 HOME 目录在 根分区,原先放HOME 目录的分区未出现,如何处理,请知道的兄弟指点一二,本人生手。先谢谢了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 17:10 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你安装的时候挂在成/home不格式化就可以了...现在也还是可以挂在成/home的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 18:58 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
楼上的兄弟,我已经这样做了呀,结果 HOME 的那些目录全在 根分区了,我的HOME 分区如何要出来呀? 难道我还得再重装一次系统么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:02 

注册: 2005-10-29 19:22
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
那你的HOME分区应该是挂在了根目录下,挂在/HOME下,就如以前一样了,不用重新安装,


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你要修改fstab指定那个分区挂载成/home的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:19 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
本人新手,楼上各位兄弟能不能说明白 点?

fstab 文件中 改一下 UUID 号行了么?

#UUID=055b8ae2-c08a-45bf-8d29-54402a18847d /home ext4 defaults 0 2

UUID=c1b7777d-a13d-4437-a299-c8a7182e40e2 /home ext4 defaults 0 2


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:25 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你现在的用户名和以前的一样不?不同的话就没有什么意义的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:27 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
重装系统后用户名不是原来那个了,分区大小没变,格式没变.


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:32 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的/home已经单独分区,用户名也不同的,没有什么必要的了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:37 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
如何挂分区?那系统已经启动无桌面了,我现在在另一个系统发的贴!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 19:39 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那你先想办法弄桌面出来啊....那个分区不用记着挂载,反正它不会跑的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 20:07 

注册: 2009-07-24 22:47
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
我知道HOME 分区的数据跑不了,但我只是想挂载 原来的HOME 分区面已,都没人会做么?急? 取回数据并不难,我有三块500G硬盘,每一块都装有 UBUNTU 1004 系统,用另一块启动就可以了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 21:07 
头像

注册: 2008-12-16 14:01
帖子: 1129
地址: 漂在江湖
送出感谢: 14
接收感谢: 13
再用原来用户名设置一个用户,试试?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-20 21:31 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
那就把那个用户下面的文件都COPY到这个用户下。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 重装系统后,原HOME 分区找不到了。
帖子发表于 : 2010-11-21 13:57 
头像

注册: 2010-08-27 15:53
帖子: 803
送出感谢: 0 次
接收感谢: 1
先 sudo fdisk -l
把输出贴出来给哥们看看再说


_________________
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译