安装jsp环境的问题

为当前最终发行版之前的所有版本提供支持
回复
blt
帖子: 22
注册时间: 2006-11-01 17:18
送出感谢: 0
接收感谢: 0

安装jsp环境的问题

#1

帖子 blt » 2006-11-07 20:28

我的ubuntu为6.10

我在wiki上搜到的关于设置jsp环境的文章,链接如下

http://wiki.ubuntu.org.cn/Tomcat%E8%AE% ... F%E5%A2%83

第一步就出错,键入sudo apt-get install tomcat5后,出现“无法找到软件包tomcat5”

然后我到新立得软件管理器里搜索“tomcat”,发现以安装4.0-8ubuntu2,并且新立得显示这个版本为最新。

请问ubuntu6.10是否最新的tomcat为4.0?可否装tomcat5.0?怎么装?

截图如下

图片

在google搜索到的安装方法,链接为:http://wlxblog.westgis.ac.cn/268/,第一步sudo aptitude install tomcat5.5也是无法运行,截图如下

图片
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#2

帖子 sinoyster » 2006-11-07 21:18

直接到apache上下个tomcat解开就可以了,不用装源里的
Thank you Ubuntu Team!!!!
I still can't belive this is free...
blt
帖子: 22
注册时间: 2006-11-01 17:18
送出感谢: 0
接收感谢: 0

#3

帖子 blt » 2006-11-07 21:32

问题已解决,到http://wiki.ubuntu.org.cn/%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97/DapperDrake更新源,我使用了cn99的源,再键入sudo aptitude install tomcat5 ,在ubuntu6.10上通过。
回复

回到 “老旧版本支持”