求助各位,如何扩大EXT4分区?

为当前最终发行版之前的所有版本提供支持
回复
xnguchen
帖子: 25
注册时间: 2009-10-05 14:34
送出感谢: 0
接收感谢: 0
联系:

求助各位,如何扩大EXT4分区?

#1

帖子 xnguchen » 2010-11-21 13:06

求助:我现在的EXT4分区是20G 随着 相关专业软件的安装 还有一些文件的放置,我觉得20G有点不够用了。怎么能扩大EXT4分区的容量呢?
Be Long , Be Young!!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 求助各位,如何扩大EXT4分区?

#2

帖子 leeaman » 2010-11-21 13:10

代码: 全选

sudo apt-get autoclean
sudo apt-get clean
gparted调整分区大小
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
我就是我2
帖子: 1215
注册时间: 2008-12-13 10:55
来自: the Earth
送出感谢: 1 次
接收感谢: 3 次
联系:

Re: 求助各位,如何扩大EXT4分区?

#3

帖子 我就是我2 » 2010-11-21 13:22

leeaman 写了:

代码: 全选

sudo apt-get autoclean
sudo apt-get clean
gparted调整分区大小
或者把一些占用空间大的目录单独挂载。利用live cd分一个新的分区出来,然后修改/etc/fstab把新分区挂上去。
苏东坡问佛印道:“人人皆念观世音菩萨,观世音菩萨念谁?”
佛印答道:“念观世音菩萨。”
苏东坡诧异:“为何亦念观世音菩萨?”
曰:“求人不如求己。”


dropbox 誰好奇,誰來點
勞碌一生又如何,虛度一生又如何,你過得開心嗎?人活著就要開心嘛!
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: 求助各位,如何扩大EXT4分区?

#4

帖子 hiphen » 2010-11-21 13:27

lz对linux指令熟吗?
如果不熟就试试ls给的方案吧,
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
xnguchen
帖子: 25
注册时间: 2009-10-05 14:34
送出感谢: 0
接收感谢: 0
联系:

Re: 求助各位,如何扩大EXT4分区?

#5

帖子 xnguchen » 2010-11-25 11:35

谢谢各位了~ 我重装了一遍UBUNTU :em05 :em06
Be Long , Be Young!!
头像
tracyone
帖子: 865
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

Re: 求助各位,如何扩大EXT4分区?

#6

帖子 tracyone » 2010-11-25 11:55

leeaman 写了:

代码: 全选

sudo apt-get autoclean
sudo apt-get clean
gparted调整分区大小
不是有个fdisk和parted的的分区命令么,这个命令用处是(对比于前面两个),新人求解
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: 求助各位,如何扩大EXT4分区?

#7

帖子 xieshaohu » 2010-11-25 12:22

xnguchen 写了:谢谢各位了~ 我重装了一遍UBUNTU :em05 :em06
想当初,因为把120G的硬盘升级到500G,为了保留原来的系统,硬是通过学习tar,grub指令的方法把升级搞定了。

其实Ubuntu基本不需要重装,很多都有解,Windows下的那种重装方法,太折腾。
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
回复

回到 “老旧版本支持”