163的邮箱,用Thunderbird能收EMAIL,但不能发出去(已解决)

为当前最终发行版之前的所有版本提供支持
回复
liang_19
帖子: 41
注册时间: 2010-11-05 11:43
送出感谢: 0
接收感谢: 0
联系:

163的邮箱,用Thunderbird能收EMAIL,但不能发出去(已解决)

#1

帖子 liang_19 » 2010-11-22 2:50

如题,请教要如何设置发件服务呢?谢谢
上次由 liang_19 在 2010-12-04 15:38,总共编辑 1 次。
头像
tailsgao
帖子: 209
注册时间: 2010-07-09 7:37
送出感谢: 0
接收感谢: 0

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去

#2

帖子 tailsgao » 2010-11-22 7:41

smtp服务器要设置登录密码。 :em11
头像
tracyone
帖子: 865
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去

#3

帖子 tracyone » 2010-11-22 8:12

我用evolution也是只能收不能发,后来看网说,后来注册的163邮箱只能在网页上收发,所以就换了别的邮箱,同样的设置,其它邮箱却没有问题
头像
大宝
帖子: 2870
注册时间: 2008-06-30 22:32
送出感谢: 0
接收感谢: 10 次
联系:

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去

#4

帖子 大宝 » 2010-11-22 11:24

有什么样的执正档就有什么样的163,换成 Gmail 吧~
liang_19
帖子: 41
注册时间: 2010-11-05 11:43
送出感谢: 0
接收感谢: 0
联系:

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去

#5

帖子 liang_19 » 2010-11-22 13:14

tailsgao 写了:smtp服务器要设置登录密码。 :em11
我想应该是这样的,因为当初在WIN下用Lotus Notes也是要另外为SMTP输入一次密码,但现在在Thunderbird里没找到在那里入SMTP的密码!!
:em20
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去

#6

帖子 Sunmover » 2010-11-22 14:50

Firefox+WebMail Notifier表示木有鸭绿 :em02
liang_19
帖子: 41
注册时间: 2010-11-05 11:43
送出感谢: 0
接收感谢: 0
联系:

Re: 163的邮箱,用Thunderbird能收EMAIL,但不能发出去(已解决)

#7

帖子 liang_19 » 2010-12-04 15:57

今天无意间把问题解决了!把情况贴出来,再有人遇到也好解决。

今天如常打开Thunderbird收EMAIL,心里正纳闷不知为何不能发送,打开SMTP服务器的设置窗口,这个窗口之前找开过无数次了,就在这时奇迹出现了,因为“用户名”这个文本框的内容原本是软件由自己识别出来的,识别也没有错,所以一直没点过它,这次光标点了它一下,然后再按确点,结果就能发送邮件了!

现在问题是解决了,回想原因,估计就是点了一下文本框再点了一下确定,虽然没有更改内容,但这动作可能更新了软件的设置,结果就搞好了!

请版主封贴吧
回复

回到 “老旧版本支持”