求救:编译错误

为当前最终发行版之前的所有版本提供支持
回复
fllbai
帖子: 2
注册时间: 2010-11-22 12:25
送出感谢: 0
接收感谢: 0

求救:编译错误

#1

帖子 fllbai » 2010-11-22 12:29

环境:gcc 3.4.6 and postgresql 8.3
安装:Plproxy

[root@localhost plproxy-2.1]# make
cd src; -oscanner.c scanner.l
/bin/sh: -oscanner.c: command not found
make: *** [src/scanner.c] 错误 127

:em20 是什么错误? 怎么搞?
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 求救:编译错误

#2

帖子 懒蜗牛Gentoo » 2010-11-22 14:11

makefile好像有问题??
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
fllbai
帖子: 2
注册时间: 2010-11-22 12:25
送出感谢: 0
接收感谢: 0

Re: 求救:编译错误

#3

帖子 fllbai » 2010-11-23 17:11

问题搞定了, make 版本太低, 只有3.8, 不支持or
问题和解决方案 在plproxy 的maillist中 写的很完整了。
关贴了。 :em04
thanks for ubuntu forum关注过这个问题的人
回复

回到 “老旧版本支持”