软件包冲突

为当前最终发行版之前的所有版本提供支持
回复
Ediml
帖子: 4
注册时间: 2006-11-02 15:31
送出感谢: 0
接收感谢: 0

软件包冲突

#1

帖子 Ediml » 2006-11-08 0:05

我用添加删除程序安装软件的时候
老是提示软件包冲突
请问是怎么回事啊
为什么每个都有冲突的
怎么查找和哪个软件包冲突?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-08 1:28

用sudo apt-get install 或者新立得安装软件,会自动解决依赖问题。
如果有依赖问题,会给出提示的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
leewtao
帖子: 179
注册时间: 2005-12-09 15:33
来自: 云南.昆明
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 leewtao » 2006-11-08 10:40

sudo apt-get install -f
Ediml
帖子: 4
注册时间: 2006-11-02 15:31
送出感谢: 0
接收感谢: 0

#4

帖子 Ediml » 2006-11-08 11:17

:D 谢谢楼上的
好象是源的问题
改了一下源问题就没了

本来提示没有显示依赖关系
只是说软件冲突
回复

回到 “老旧版本支持”