关于用wine安装QQ2008的问题

为当前最终发行版之前的所有版本提供支持
回复
沉默如金
帖子: 6
注册时间: 2010-11-19 13:40
送出感谢: 0
接收感谢: 0

关于用wine安装QQ2008的问题

#1

帖子 沉默如金 » 2010-11-22 17:38

我在网上看了些wine安装QQ2008的教程,照着教程安装的,但安装完后QQ的字体显示不正常,字体发虚,而且在QQ界面下无法使用鼠标 :em20 ,不止是QQ,凡是wine下的东西鼠标都不能用好像,wine是我用APT下的,应该是最新版的,这是怎么回事?
我很菜,尽量解说详细点,谢谢!
Bill Lee
帖子: 598
注册时间: 2009-09-19 20:50
送出感谢: 0
接收感谢: 2 次

Re: 关于用wine安装QQ2008的问题

#2

帖子 Bill Lee » 2010-11-22 18:00

楼主,现在是 wine QQ2010 时代
aMule 2.3.1 is coming...
真正动态的 amule-dlp is coming...
本人帐号在2011年1月被盗,在2011年1月3日17:19到2010年1月6日13:34之间本帐号发的一切帖子、短信等与本人无关!
amule-dlp 开发动态
amule-dlp on Google Code
WebArchiver - 基于 wget 的网页归档工具(PyQt4 GUI 前端)
Linux 2.6.34 编译笔记
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 关于用wine安装QQ2008的问题

#3

帖子 Sunmover » 2010-11-23 15:38

Bill Lee 写了:楼主,现在是 wine QQ2010 时代
呵呵,站着说话不腰疼。。。 :em05

话说楼主如果弄不好wine就直接上虚拟机得了。
或者也可以考虑Pingin 、Eva 。。。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 关于用wine安装QQ2008的问题

#4

帖子 lainme » 2010-11-23 17:17

用PPA装最新版wine?
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 关于用wine安装QQ2008的问题

#5

帖子 Sunmover » 2010-11-23 18:01

lainme 写了:用PPA装最新版wine?
sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.3

Wine Offical Website
回复

回到 “老旧版本支持”