当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用两种方法安装NV驱动都发生错误!
帖子发表于 : 2006-11-08 7:41 

注册: 2006-10-15 10:12
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
用第一种方法在安装驱动结果:


暂时不能解析域名“amaranth.selfip.com”
错误 http://amaranth.selfip.com edgy/lrm Translation-zh_CN
暂时不能解析域名“amaranth.selfip.com”
下载 5B,耗时 1m52s (0B/s)
无法下载 http://amaranth.selfip.com/dists/edgy/Release.gpg 暂时不能解析域名“amaranth.selfip.com”
无法下载 http://amaranth.selfip.com/dists/edgy/l ... -zh_CN.bz2 暂时不能解析域名“amaranth.selfip.com”
正在读取软件包列表... 完成


用第二种:
sudo sh NVIDIA-Linux-x86-1.0-9625-pkg1.run

提示:no precompeled kernel interface was found to match your kernel

我就奇怪了,为什么BEATA版的驱动,我装不了呢????????

我是刚光盘装的EDGY的!


_________________
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-08 10:10 

注册: 2006-07-22 18:44
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
改成cn99源然,后在終端及下敲入
sudo apt-get update
sudo apt-get install nvidia-glx
sudo nvidia-xconfig


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-08 12:03 

注册: 2005-11-23 2:11
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
lz要的是beta的驱动吧……
内核的补丁现不要打,打了就装不上了

那个amaranth的确比较难连,多试几次看看吧……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-08 12:04 

注册: 2006-10-15 10:12
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
sokv 写道:
改成cn99源然,后在終端及下敲入
sudo apt-get update
sudo apt-get install nvidia-glx
sudo nvidia-xconfig



您好,请问您的显卡是集成的还是单独的?
我的显卡是单独的
需要NV驱动的


我想装BERYL的3D桌面
谢谢!


_________________
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-08 12:08 

注册: 2006-10-15 10:12
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
c_coolguy 写道:
lz要的是beta的驱动吧……
内核的补丁现不要打,打了就装不上了

那个amaranth的确比较难连,多试几次看看吧……


我想装BERYL,所以要装BETA版的驱动

内核的补丁不要打???具体打是哪个补丁?
我也不只道我打了没?
谢谢!


_________________
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-08 13:11 

注册: 2005-11-23 2:11
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
刚看了一下,好像amaranth有更新了,你再试试看吧,还是不行的话等我下课以后把deb包传到live-share上面去


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-08 13:43 

注册: 2005-11-23 2:11
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
http://www.live-share.com/files/83418/l ... 6.deb.html
http://www.live-share.com/files/83422/n ... 6.deb.html


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-12 17:01 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
c_coolguy 写道:
http://www.live-share.com/files/83418/linux-restricted-modules-2.6.17-10-generic_2.6.17.6-2_amaranth_i386.deb.html
http://www.live-share.com/files/83422/n ... 6.deb.html
正是此版本,导致3D游戏完蛋的。 :lol:


_________________
● 鸣学


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-12 17:31 

注册: 2006-10-15 10:12
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
安装了最新的9629驱动
谢谢c_coolguy兄弟的好意!


_________________
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-13 10:47 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
Ubuntu不建议安装Nidia的驱动!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-13 11:11 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
晕,楼上的,你能说说原因吗?为什么不建议安装?


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-13 14:22 
头像

注册: 2005-07-21 19:13
帖子: 681
地址: Peking, China
送出感谢: 0 次
接收感谢: 0 次
SuperWar3Fan 写道:
Ubuntu不建议安装Nidia的驱动!


我的笔电不装的话,性能明显低一截,而且还热得厉害。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 用两种方法安装NV驱动都发生错误!
帖子发表于 : 2006-11-13 14:25 
头像

注册: 2005-07-21 19:13
帖子: 681
地址: Peking, China
送出感谢: 0 次
接收感谢: 0 次
aaronbai 写道:
用第一种方法在安装驱动结果:


暂时不能解析域名“amaranth.selfip.com”
错误 http://amaranth.selfip.com edgy/lrm Translation-zh_CN
暂时不能解析域名“amaranth.selfip.com”
下载 5B,耗时 1m52s (0B/s)
无法下载 http://amaranth.selfip.com/dists/edgy/Release.gpg 暂时不能解析域名“amaranth.selfip.com”
无法下载 http://amaranth.selfip.com/dists/edgy/l ... -zh_CN.bz2 暂时不能解析域名“amaranth.selfip.com”
正在读取软件包列表... 完成


用第二种:
sudo sh NVIDIA-Linux-x86-1.0-9625-pkg1.run

提示:no precompeled kernel interface was found to match your kernel

我就奇怪了,为什么BEATA版的驱动,我装不了呢????????

我是刚光盘装的EDGY的!


请参阅这里:
http://forum.beryl-project.org/topic-50 ... ia-drivers

我根据这个帖子里的方法,把 beta 驱动装上去了。源里面的 nvidia-glx 怎么装都不生效。以前用 6.06 的时候,用源里面的驱动挺好的,一个 apt-get install 就 OK 了,6.10 不知道怎么回事。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译