gedit

为当前最终发行版之前的所有版本提供支持
回复
shuying20009
帖子: 3
注册时间: 2009-10-07 10:15
送出感谢: 0
接收感谢: 0

gedit

#1

帖子 shuying20009 » 2010-11-23 13:02

我的ubuntu是10.10
前两天装了下macubuntu 觉得不爽就卸了
现在我在终端里面输入gedit会报错如下:
(gedit:2331): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': gedit: undefined symbol: menu_proxy_module_load

但是gedit还能正常用, 这是什么问题呢??



现在我电脑经常用不了google(老是重置什么的) 搞得我很恼火,百度这垃圾什么都搜不到。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: gedit

#2

帖子 leeaman » 2010-11-23 13:12

那个错误不理他就是了,google的敏感词太多了,所以...
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: gedit

#3

帖子 liu滔 » 2010-11-23 13:20

我也是google经常被重置,这大概是网络问题吧~
回复

回到 “老旧版本支持”