虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

为当前最终发行版之前的所有版本提供支持
回复
jackmux
帖子: 5
注册时间: 2010-09-03 12:03
送出感谢: 0
接收感谢: 0
联系:

虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

#1

帖子 jackmux » 2010-11-23 15:20

看了别人写的 都是 英文版 我装的是中文 版 不知在哪个项, 麻烦大家告诉我一下。 不胜感激
路遥遥。 前途茫茫,方向在何方?只有学习,才是走出迷茫的境地,才是人生的方向
jackmux
帖子: 5
注册时间: 2010-09-03 12:03
送出感谢: 0
接收感谢: 0
联系:

Re: 虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

#2

帖子 jackmux » 2010-11-23 15:25

打开gconf-editor, 勾选/apps/metacity/general/compositing_manager这个键值即可。
麻烦大家解释 一下
路遥遥。 前途茫茫,方向在何方?只有学习,才是走出迷茫的境地,才是人生的方向
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

#3

帖子 lainme » 2010-11-23 17:11

metacity的混合管理器,开特效的吧。其实用compiz特效更好些
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

#4

帖子 Sunmover » 2010-11-23 17:13

1.标题那是什么情况?给个截图嘛。。。
2.打开gconf-editor?这样:
Alt + F2 ---->gconf-editor
剩下的你就明白了,gconf-editor类似于win下的注册表编辑器。。


如果不能解决问题可以考虑换Cairo-Dock试试,带OpenGL的Cairo-Dock很帅滴 :em04
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 虚拟机Ubuntu10.04中安装了Docky,但是桌面上会有一片黑色,怎么去除?

#5

帖子 Sunmover » 2010-11-23 17:22

lainme 写了:metacity的混合管理器,开特效的吧。其实用compiz特效更好些
同意 :em11

楼主装Compiz了没?没的话照下面的试试 :em04
我前几天写的帖子^_^ 写了: 安装官方驱动:
系统--->系统管理--->附加驱动--->(选中可用显卡驱动)---->激活

开启视觉特效:(貌似不需要设置)
系统--->首选项--->外观--->视觉效果--->扩展(如果 自定义 可用就选自定义)

打开终端复制下面的命令并回车:

代码: 全选

sudo apt-get install compizconfig-settings-manager compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-plugins emerald simple-ccsm
设置Compiz:
系统--->首选项--->CompizConfig设置管理器--->(不会设置的慢慢探索,哈哈很有乐趣哟^_^)
系统--->首选项--->Simple CompizConfig Settings Manager--->(到这里该自己动手了吧)
图片
回复

回到 “老旧版本支持”