[问题]6.06安装了Firefox/2.0以后的问题

为当前最终发行版之前的所有版本提供支持
回复
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

[问题]6.06安装了Firefox/2.0以后的问题

#1

帖子 mxch » 2006-11-08 9:58

在新立得里删除了原来的Firefox/1.5以后。发现安装与缷载和帮助说明没有了,想问一下在新立得里可以安装回来吗?是那一个,另外Firefox/2.0比原来1.5的快得好多好多。

附件
Screenshot.png
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 patrickhe » 2006-11-09 21:12

Dapper 的源里面有 Firefox 2.0 了吗?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 goldfox_79 » 2006-11-09 23:17

patrickhe 写了:Dapper 的源里面有 Firefox 2.0 了吗?
dapper源里还没有FF2.0

看他截图中FF的图标是火狐标记就知道是mozilla提供的版本而非ubuntu版本

火狐标记是商标牵扯使用权利问题,所以ubuntu提供的FF一直都用蓝色地球之类的图标代替
头像
hanscowboy
帖子: 135
注册时间: 2006-12-05 14:42
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hanscowboy » 2006-12-21 8:31

删除了原来的Firefox1.5,会把gnome也删除的
hyuhuy
帖子: 14
注册时间: 2006-05-15 19:17
来自: 海南海口
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hyuhuy » 2006-12-22 19:57

在新立得里搜索 yelp 装上。就有帮助了,不过要FIREFOX1.5支持
头像
hanscowboy
帖子: 135
注册时间: 2006-12-05 14:42
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hanscowboy » 2006-12-30 22:45

goldfox_79 写了:
patrickhe 写了:Dapper 的源里面有 Firefox 2.0 了吗?
dapper源里还没有FF2.0

看他截图中FF的图标是火狐标记就知道是mozilla提供的版本而非ubuntu版本

火狐标记是商标牵扯使用权利问题,所以ubuntu提供的FF一直都用蓝色地球之类的图标代替
edgy里面的Firefox2也是火狐狸图标啊
回复

回到 “老旧版本支持”