realplayer10

为当前最终发行版之前的所有版本提供支持
回复
wyhejp
帖子: 59
注册时间: 2006-10-28 14:43
送出感谢: 0
接收感谢: 0
联系:

realplayer10

#1

帖子 wyhejp » 2006-11-08 10:59

我在新立得里安装了realplayer10但是无法起用。在终端里输入realplay出现 realplayer
Segmentation fault (core dumped)
但是输入
sudo apt-get install realplayer
则出现
在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
realplayer 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
libgnutls11
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。

这是怎么回事呢?
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-11-08 12:30

realplayer的deb包

我以前做的,可以试一下.
先得卸载源里的realplayer再安装这个包.
ubuntuftp用户名&&密码论坛里有
回复

回到 “老旧版本支持”