求助:实现Gaim的QQ功能

为当前最终发行版之前的所有版本提供支持
回复
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

求助:实现Gaim的QQ功能

#1

帖子 hahagood » 2006-11-08 11:35

现在我已经下载了Gaim的gaim_2.0.0svn20060917_i386.deb,它的说明是已经包括了QQ的插件了。下载后双击,运行起来以后提示是"Error:Dependdency is not satisfiable:libgnutls11"

请指导我下一步应该如何进行才能正常安装。多谢了。
yy
帖子: 7
注册时间: 2006-11-08 8:51
送出感谢: 0
接收感谢: 0

#2

帖子 yy » 2006-11-08 12:52

你不会是就这样双击它吧?在终端里先进入你软件所在的目录:
CD “软件所在文件夹”
sudo pbkg -i "软件名"我昨天就是这样装Opera的,成功!
AM2/2800+
双敏Unf4Sli-M2
宇瞻512/DDRII 667 X2
影驰7300GT高清版
西数80SATAII
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

#3

帖子 hahagood » 2006-11-08 13:17

yy 写了:你不会是就这样双击它吧?在终端里先进入你软件所在的目录:
CD “软件所在文件夹”
sudo pbkg -i "软件名"我昨天就是这样装Opera的,成功!
多谢你的说明。在Ubuntu里,*.deb是可以双击运行的。
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 oliver » 2006-11-08 13:21

将依赖的包装上,例如“libgnutls11”。
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

#5

帖子 hahagood » 2006-11-08 14:42

oliver 写了:将依赖的包装上,例如“libgnutls11”。
对,我的问题就是这个。如何装?新立得上查不到有这个。
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 oliver » 2006-11-08 15:08

hahagood 写了: 对,我的问题就是这个。如何装?新立得上查不到有这个。
试试

代码: 全选

sudo apt-get update
升级本地软件仓库索引。
如果还是不行就上网搜索deb包。
yy
帖子: 7
注册时间: 2006-11-08 8:51
送出感谢: 0
接收感谢: 0

#7

帖子 yy » 2006-11-08 18:28

不好意思,上面的说明我也打错了,为了不误导新手们(我也是新手),改正如下:
sudo dpkg -i "软件名"
AM2/2800+
双敏Unf4Sli-M2
宇瞻512/DDRII 667 X2
影驰7300GT高清版
西数80SATAII
Quetalocatl
帖子: 162
注册时间: 2006-01-20 14:01
来自: Macau
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Quetalocatl » 2006-11-08 21:19

yy 写了:不好意思,上面的说明我也打错了,为了不误导新手们(我也是新手),改正如下:
sudo dpkg -i "软件名"
你不知道貼子能修改的嗎??
去改好它吧~~ :D
yy
帖子: 7
注册时间: 2006-11-08 8:51
送出感谢: 0
接收感谢: 0

#9

帖子 yy » 2006-11-08 23:13

Quetalocatl 写了:
yy 写了:不好意思,上面的说明我也打错了,为了不误导新手们(我也是新手),改正如下:
sudo dpkg -i "软件名"
你不知道貼子能修改的嗎??
去改好它吧~~ :D

呵呵,我是刚刚入这个论坛的。现在知道了,谢谢!
AM2/2800+
双敏Unf4Sli-M2
宇瞻512/DDRII 667 X2
影驰7300GT高清版
西数80SATAII
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 SuperWar3Fan » 2006-11-09 13:54

我从“新利得”里面查了一下,有Gnutls这个软件包,但是不是11版本,而是有12-14版本,不知道行不行
hahagood
帖子: 71
注册时间: 2006-11-04 9:13
送出感谢: 0
接收感谢: 0

#11

帖子 hahagood » 2006-11-09 14:42

SuperWar3Fan 写了:我从“新利得”里面查了一下,有Gnutls这个软件包,但是不是11版本,而是有12-14版本,不知道行不行
系统里已经装好了高版本的。可它还要11版本。恨。
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#12

帖子 aBiNg » 2006-11-09 16:56

http://ftp.ubuntu.org.cn/aBiNg/gaim_2.0 ... 1_i386.deb
user && passwd can be found in this forum.

GOOD LUCK! :lol:
lx_kun
帖子: 40
注册时间: 2006-11-05 14:54
送出感谢: 0
接收感谢: 0

#13

帖子 lx_kun » 2006-11-10 20:15

请问在那里可以下到64位带QQ的gaim
回复

回到 “老旧版本支持”