貌似perl包出问题了。怎么修复???

为当前最终发行版之前的所有版本提供支持
回复
G_will
帖子: 66
注册时间: 2010-06-30 12:43
送出感谢: 0
接收感谢: 0

貌似perl包出问题了。怎么修复???

#1

帖子 G_will » 2010-11-25 17:42

这是提示。。。。

The following packages have unmet dependencies:
libauthen-pam-perl : Depends: perlapi-5.8.7
libio-pty-perl : Depends: perlapi-5.8.8
libnet-ssleay-perl : Depends: perlapi-5.8.7
E: Broken packages

然后我安装5.8.7和5.8.8都报错。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 貌似perl包出问题了。怎么修复???

#2

帖子 eexpress » 2010-11-25 21:56

☛ as perlapi
v perlapi-5.10.0 -
v perlapi-5.10.1 -

你啥版本,现系统更新一次列表。
● 鸣学
回复

回到 “老旧版本支持”