『已解决』如何锁定内核版本??

为当前最终发行版之前的所有版本提供支持
回复
头像
leo_songwei
帖子: 178
注册时间: 2010-07-01 19:59
送出感谢: 6 次
接收感谢: 0

『已解决』如何锁定内核版本??

#1

帖子 leo_songwei » 2010-11-26 21:38

:em06 我问如何阻止内核升级,他们只说“锁定版本“ ,这一点都不给力,因为他们根本不说怎么做,百度又没有,谷歌也抽了,悲剧啊!
求求各位了!

代码: 全选

有一个:linux-image-generic包
说明是:This package will always depend on the latest generic kernel image available.
            就是指向最近安装的那个核心包。
按照上面提到的方法锁定之,即可。
上次由 leo_songwei 在 2010-11-27 22:27,总共编辑 1 次。
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 如何锁定内核版本??

#2

帖子 pocoyo » 2010-11-26 22:33

锁定了 就阻止了呀
选下要阻止的包 再选
附件
shot330222245.png
头像
leo_songwei
帖子: 178
注册时间: 2010-07-01 19:59
送出感谢: 6 次
接收感谢: 0

Re: 如何锁定内核版本??

#3

帖子 leo_songwei » 2010-11-27 8:35

我不知道锁定内核要选哪个包
changys04
帖子: 286
注册时间: 2006-11-08 16:33
送出感谢: 0
接收感谢: 0

Re: 如何锁定内核版本??

#4

帖子 changys04 » 2010-11-27 17:43

内核那个包,linux-image什么的
回复

回到 “老旧版本支持”