更新管理器 无法使用了!

为当前最终发行版之前的所有版本提供支持
回复
头像
charon045
帖子: 54
注册时间: 2009-11-23 23:30
送出感谢: 0
接收感谢: 0
联系:

更新管理器 无法使用了!

#1

帖子 charon045 » 2010-11-27 9:43

:em20

初始化包信息时遇到无法解决的问题。

请汇报这个“update-manager”软件包的错误,并且将如下信息包含在报告中:

'E:动态 MMap 没有空间了。请增大 APT::Cache-Limit 的大侠。当前值:25165824。(man 5 apt.conf), E:处理 ttf-adf-baskervald (NewFileVer1)时出错, E:Problem with MergeList /var/lib/apt/lists/ftp.ccc.uba.ar_pub_linux_ubuntu_dists_karmic_universe_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。


这个怎么办阿~请帮忙处理一下呗,谢谢!
Enhancing the lives of those we touch by helping people reach their goals
-----------------------------------Melaleuca---------------------------------------
-*-*-*-*-*-*-*-*-*-*-*-*-*-The Wellness Company*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
头像
Dim
帖子: 640
注册时间: 2009-04-06 15:03
送出感谢: 1 次
接收感谢: 0

Re: 更新管理器 无法使用了!

#2

帖子 Dim » 2010-11-27 21:41

换个源就行了,源出错
,
回复

回到 “老旧版本支持”