新手碰到的问题

为当前最终发行版之前的所有版本提供支持
回复
soblue
帖子: 417
注册时间: 2006-11-08 6:16
来自: Beijing
送出感谢: 0
接收感谢: 0

新手碰到的问题

#1

帖子 soblue » 2006-11-09 1:29

我前天装了hiweed,这是我近两年装的第一个linux版本,很成功,看着也挺好。但当我要下载rpm的时候,发现hiweed的服务器在维护,已经24小时以上没有动静了。于是想试ubuntu。

昨天下载了ubuntu,满以为按照网页上的链接一步一步下载的是6.10版,今天认真看才知道昨天下载的是6.06LTS,文件名也写着6.06。不知道6.10的版本在哪里?找遍了网站,也没有看见。

我昨天晚上运行livecd的时候,就报告gnome有问题,没有在意,也就没有安装。今天来准备安装的时候,系统又跳出一个问题,好像是关于wirelessapplet的,问我要不要删!还没安装呢,就有这问题。我都把这些问题窗口关闭,准备点桌面上的install安装的时候,好了,这回问题更大了,系统再也不动了,只有强行关电源了。

附:我的笔记本是NEC, 2001年日本买的,内存192M,硬盘20G,我想这个配置安装ubuntu应该没有问题。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-09 3:36

内存太小。建议你还是用xubuntu或者hiweed。
6.10的在bt: http://bt.ubuntu.org.cn/
或者到国外主页上下载。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
soblue
帖子: 417
注册时间: 2006-11-08 6:16
来自: Beijing
送出感谢: 0
接收感谢: 0

谢谢!

#3

帖子 soblue » 2006-11-09 4:22

明白了
回复

回到 “老旧版本支持”