ubuntu kernel默认安装2.6.15-26-386, 但是却没有这个版本的kernel headers?

为当前最终发行版之前的所有版本提供支持
回复
littertiger
帖子: 99
注册时间: 2006-08-08 20:25
送出感谢: 0
接收感谢: 0
联系:

ubuntu kernel默认安装2.6.15-26-386, 但是却没有这个版本的kernel headers?

#1

帖子 littertiger » 2006-11-09 8:54

uname -r
2.6.15-26-386


kernel headers只有:
2.6.15-23的呀

vmware的module也是2.6.15-23的
littertiger
帖子: 99
注册时间: 2006-08-08 20:25
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 littertiger » 2006-11-09 10:00

打击得不行了
准备装gentoo
yjbyya
帖子: 6
注册时间: 2006-11-30 15:23
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yjbyya » 2006-11-30 18:03

有的

在软件管理器中,点开设置,选软件库,把里面的钩都打上就好了
再找一下就有了
回复

回到 “老旧版本支持”