我的显卡是nVIDIA GeForce 6100,应该怎样装驱动啊。

为当前最终发行版之前的所有版本提供支持
回复
peiyongpeng
帖子: 42
注册时间: 2006-11-01 17:28
送出感谢: 0
接收感谢: 0
联系:

我的显卡是nVIDIA GeForce 6100,应该怎样装驱动啊。

#1

帖子 peiyongpeng » 2006-11-09 10:39

网上的驱动都是 for windows的啊,那些玩意可以用吗。ubuntu为什么不带一个驱动呢???
头像
kldoo
帖子: 131
注册时间: 2006-08-15 9:29
来自: 现居红尘
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 kldoo » 2006-11-09 11:15

先确定你的主板芯片组为C51;
如果是C61 ,那么Linux目前还不支持;
(注C51和C61芯片组都集成NV GeForce 6100)
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-11-09 14:00

sudo apt-get install nvidia-glx
LaoLiulaoliu
帖子: 131
注册时间: 2006-10-25 17:50
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

什么时候才支持C61

#4

帖子 LaoLiulaoliu » 2006-11-09 16:52

我都快疯了,系统不支持
什么卡都用不成。
LaoLiulaoliu
帖子: 131
注册时间: 2006-10-25 17:50
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 LaoLiulaoliu » 2006-11-09 16:53

我是C61
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

#6

帖子 我思故我在 » 2006-11-09 18:54

  楼主你让我判断失误,会用lspci命令,竟然不会装驱动。
  我送佛送到西。楼主你的主板架构是C51的。
  其次,我的说法并没有错,即使不装nvidia驱动,xorg自带的驱动已可以正常驱动,当然xorg.conf配置一定要正确。
  最简单的方法是先用sudo apt-get install nvidia-glx,看能否正常运行X window,不行,则修改xorg.conf。
  还不行安装sudo apt-get install nvidia-glx-legacy驱动。
  可以正常启动后,sudo apt-get install nvidia-xconfig。运行nvidia-xconfig。再次运行X window可以看到nvidia标志。
  如果还不行,下载内核源码包、nvidia官方驱动,编译内核并装驱动。
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

Re: 什么时候才支持C61

#7

帖子 我思故我在 » 2006-11-09 18:54

LaoLiulaoliu 写了:我都快疯了,系统不支持
什么卡都用不成。
  C61当然可以使用,2.6.16就已经有补丁对此进行支持。
  何况现在的内核都已经到了2.6.19。不行就打补丁或升级内核。
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#8

帖子 ghost0 » 2006-11-09 19:52

照这个装,可以直接支持beryl

http://wiki.beryl-project.org/index.php ... dgy/nVIDIA
LaoLiulaoliu
帖子: 131
注册时间: 2006-10-25 17:50
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

声卡也行吗

#9

帖子 LaoLiulaoliu » 2006-11-09 21:10

声卡,显卡,网卡,都能支持么?
peiyongpeng
帖子: 42
注册时间: 2006-11-01 17:28
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 peiyongpeng » 2006-11-16 18:47

也不知道为什么,我把配置文件改过之后就无法用X了,然后我又用vi该回来之后就好了,晕晕晕!!!
回复

回到 “老旧版本支持”