[原创][求助]6.06升级到6.10出了问题,帮下忙

为当前最终发行版之前的所有版本提供支持
回复
头像
小猫丫
帖子: 3
注册时间: 2006-11-09 13:31
送出感谢: 0
接收感谢: 0

[原创][求助]6.06升级到6.10出了问题,帮下忙

#1

帖子 小猫丫 » 2006-11-09 13:46

偶是新手,6。06升级到6。10后,启动的时候出现
Failed to start the X server(your graphical interface). It is likely that it is not setup correctly. Would you like to view the X server output to diagnose the problem?

这是什么问题?该怎么解决啊,在线狂等啊。。。谢谢
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SuperWar3Fan » 2006-11-09 14:03

sudo apt-get install xserver-xorg
dpkg --reconfigure xserver-xorg
头像
小猫丫
帖子: 3
注册时间: 2006-11-09 13:31
送出感谢: 0
接收感谢: 0

#3

帖子 小猫丫 » 2006-11-09 14:28

3Q~~~~~~~
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Ray » 2006-11-09 15:02

替别人搭车感谢一下
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
回复

回到 “老旧版本支持”