[测试]Breezy 真是bug多多,我也来报一个,希望正式版能解决.

为当前最终发行版之前的所有版本提供支持
回复
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

[测试]Breezy 真是bug多多,我也来报一个,希望正式版能解决.

#1

帖子 carlos444_444 » 2005-09-18 20:18

Ubuntu 5.10 Breezy Preview
在我的非品牌台式机上可以正常安装,并使用。升级也没有问题,在安装输入法的时候,按照5.04的快速设置指南安装输入法scim,没有通过,说有一个文件不能下载,坚决不用fcitx,什么PL啊!每次启动会出现一堆错误提示,但是似乎不影响正常使用。
(celeron 1.7G, 256MB DDR266, 80 GB 7200RPM, Geforce MX400)
在我的笔记本上,安装的时候把光驱拔掉,可以跳过ide_cd检测,并顺利安装成功,安装后不能辨认出我的LCD屏幕,无法进入X,真奇怪5.10breezy 怎么什么问题都没有?再插上我的光驱,启动Ubuntu,检测完Ext3文件系统,就开始说irq15有错误,死循环。这个跟Breezy 5.10用dist-upgrade升级出来的效果其实是一样的。。。对吧
(celeron 800, 256MB, 40 GB 5400 RPM, Trident Cyber, Toshiba 24x cd-rom 8x DVD)IBM R30台湾货
正式版一定要解决这些问题啊!!! :oops:
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

#2

帖子 carlos444_444 » 2005-09-20 11:33

控制台3信息:
insmod /lib/modules/2.6.12-8-386/kernel/drivers/ide/ide-cd.ko
控制台4信息:
Detected module 'ide-cd' for 'Linux ATAPI CD-ROM'
Trying to load module 'ide-cd'
然后就停止不前了!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-09-20 12:35

ide-cd.ko就没认识你的盘。品牌的好阿。
● 鸣学
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

#4

帖子 carlos444_444 » 2005-09-20 15:29

哪里哪里,仁兄既然开口,不如给个解决方案,要知道,ubuntu 5.04和5.10Breezy badge(非Release)都成功认出了我的DVD-ROM.
是否可以把那两个版本的ide-cd.ko文件复制到ISO中,把不能认出的替换掉,还需要替换其他的么?
回复

回到 “老旧版本支持”