当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 12:14 
头像

注册: 2010-11-30 11:18
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
大家好我是新手,我的后面板插的是音箱有声音,前面板是耳机没声音。这是怎么回事啊?我该怎么做?


_________________
新手学习中,望各位高手耐心指点,小弟在这谢过了!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 14:27 
头像

注册: 2010-11-30 11:18
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
知道的大侠教教我啊


_________________
新手学习中,望各位高手耐心指点,小弟在这谢过了!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 14:33 

注册: 2009-11-07 21:25
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
台式么?检查下里面的线连好没有,呵呵


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 14:35 
头像

注册: 2010-11-30 11:18
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
XP下音箱和耳机都好使,,换到了ubuntu就只有音箱好使了,耳机的麦克风好使,但是听不到声音。


_________________
新手学习中,望各位高手耐心指点,小弟在这谢过了!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 16:23 

注册: 2010-06-08 1:48
帖子: 71
送出感谢: 1
接收感谢: 1
按XP下的习惯,如果是驱动问题,那么肯定前后都没有声音,如果是接口问题,那么XP或是ubuntu都会一半有声一半没声,象你说的这样的情况,还真没遇到过。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 20:59 
头像

注册: 2007-11-02 13:46
帖子: 970
送出感谢: 0 次
接收感谢: 1
我在Windows上遇到过这类问题,但是那是主板驱动中自带声音控制软件设置不当导致的,你这个嘛……


_________________
明察,慎思,笃行


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-11-30 21:38 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
在系统——首选项——声音里多试几种配置和输出设备的组合,说不定可以


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-12-01 10:13 
头像

注册: 2010-11-30 11:18
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
试过了调试,但是还是不行啊,不会用ubuntu系统,我用XP的realtak会调音频设置。ubuntu可以用什么类似的软件吗?


_________________
新手学习中,望各位高手耐心指点,小弟在这谢过了!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-12-15 8:28 

注册: 2010-07-20 15:17
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
樱木花道冲吧 写道:
试过了调试,但是还是不行啊,不会用ubuntu系统,我用XP的realtak会调音频设置。ubuntu可以用什么类似的软件吗?

同问


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2010-12-15 10:47 
头像

注册: 2010-06-05 1:22
帖子: 473
送出感谢: 1
接收感谢: 1
siddawn 写道:
樱木花道冲吧 写道:
试过了调试,但是还是不行啊,不会用ubuntu系统,我用XP的realtak会调音频设置。ubuntu可以用什么类似的软件吗?

同问

我也是 自从升到10.10后就这样了


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2011-08-22 15:55 

注册: 2008-09-07 18:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的换成11.04后也是这个情况,xp下都正常。我的声卡是VIA VT1828S整合芯片,支持8声道,兼容Azalia1.0规范。重装过ALSA最新驱动也不行。谁有好的办法帮解决一下! :em20


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2011-08-29 15:09 

注册: 2008-09-07 18:46
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
成功解决ubuntu 11.04 前置耳机没有声音的问题
2011-05-04 23:56
以前用ubutnu都有声音,刚装上的ubuntu 11.04不知道为什么音箱可以响,耳机却没声音,下面是我的解决办法。声卡是集成的VIA

1.打开终端输入alsamixer

2.按左右方向键选中Independ,然后按上下方向键将其改为 OFF。搞定!





按照wg中的空间的方法成功地解决这一问题,
http://hi.baidu.com/wg%D6%D0/blog/item/ ... 1c729.html。或者换成lubuntu11.04也行,下载http://lubuntu.lafibre.info/11.04/
:em11


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 大家好我是新手,我用的ubuntu 10.10.后面板音箱有声音,前面板耳机没声音
帖子发表于 : 2013-07-30 17:11 

注册: 2012-03-21 5:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
谢谢sgx,按照你的方法,也解决了我电脑的声音问题!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译