菜鸟求救!!

为当前最终发行版之前的所有版本提供支持
回复
mxx007
帖子: 5
注册时间: 2006-10-31 14:20
送出感谢: 0
接收感谢: 0
联系:

菜鸟求救!!

#1

帖子 mxx007 » 2006-11-09 20:24

想安装wine,可是apt后这样:
root@computer:/# sudo apt-get install wine
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 wine,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 wine 还没有可供安装的候选者


那位高人能帮小弟一把??
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-11-09 20:27

$apt-cache search wine

先看你用的源里有没有wine
mxx007
帖子: 5
注册时间: 2006-10-31 14:20
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 mxx007 » 2006-11-09 21:06

root@computer:/# wine
bash: wine: command not found
好像没有啊
回复

回到 “老旧版本支持”