ubuntu 10.10 怎么安装canonLBP2900驱动

为当前最终发行版之前的所有版本提供支持
回复
mmmstu
帖子: 3
注册时间: 2010-11-07 19:57
送出感谢: 0
接收感谢: 0

ubuntu 10.10 怎么安装canonLBP2900驱动

#1

帖子 mmmstu » 2010-12-02 17:51

如题。我已经下载了一个驱动文件CAPT_Printer_Driver_for_Linux_V200_uk_EN,但在安装。deb的时候,提示依赖关系不满足: cupsys ,不知道应该怎么办。我看文档里面,貌似这个驱动是针对ubuntu 9.04的,在哪儿才能够找到适合10.10的驱动呢?
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: ubuntu 10.10 怎么安装canonLBP2900驱动

#2

帖子 hiphen » 2010-12-02 21:45

依赖关系不满足就装上令其满足的包
sudo aptitude install cupsys
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
回复

回到 “老旧版本支持”