upgrade出问题

为当前最终发行版之前的所有版本提供支持
回复
caidao
帖子: 11
注册时间: 2005-12-07 10:25
送出感谢: 0
接收感谢: 0

upgrade出问题

#1

帖子 caidao » 2006-11-10 10:55

共升级了 47 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。
需要下载 68.8MB 的软件包。
解压缩后会消耗掉 15.4MB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
vim vim-common vim-runtime
不经验证就安装这些软件包么?[y/N]

这个怎么解决?我用的cn99的升级源.
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-10 11:57

输入y就可以了。就因为是cn99的源,不过放心下载好了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
caidao
帖子: 11
注册时间: 2005-12-07 10:25
送出感谢: 0
接收感谢: 0

#3

帖子 caidao » 2006-11-10 12:03

为什么验证不正常?是不是这些软件的key不是官方软件?或者说cn99把这些软件进行过修改?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-10 12:38

这些软件是cn99自己添加的,官方的源上并没有。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
caidao
帖子: 11
注册时间: 2005-12-07 10:25
送出感谢: 0
接收感谢: 0

#5

帖子 caidao » 2006-11-10 13:58

原来如。此谢谢啊
回复

回到 “老旧版本支持”