IE安装问题,求助

为当前最终发行版之前的所有版本提供支持
回复
头像
chenyehong90
帖子: 315
注册时间: 2010-10-03 17:19
送出感谢: 3 次
接收感谢: 2 次

IE安装问题,求助

#1

帖子 chenyehong90 » 2010-12-04 22:23

chenyehong@chenyehong-laptop:~$ wine --version
wine-1.3.8
chenyehong@chenyehong-laptop:~$ cd ies4linux-*
chenyehong@chenyehong-laptop:~/ies4linux-2.99.0.1$ ./ies4linux
IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

grep: : 沒有此一檔案或目錄
The program 'ies4linux-gtk.py' received an X Window System error.
This probably reflects a bug in the program.
The error was 'RenderBadPicture (invalid Picture parameter)'.
(Details: serial 10778 error_code 175 request_code 153 minor_code 7)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)
chenyehong@chenyehong-laptop:~/ies4linux-2.99.0.1$


好像说我的WINE不是最新的,但1.38能找到的最高版本了,还有后面什么意思看不懂,大家帮我看看,谢谢了!
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

Re: IE安装问题,求助

#2

帖子 nerver » 2010-12-04 23:05

为啥要用ie呢?系统自带的firefox不合你意吗?如果不合你意,还有opera,chromium。。。。。。(其实我也不知到叫啥名字了),反正linux下的开源浏览器很多,你google一下出来一大堆,总有一款用着舒服的,干吗非要wine一个ie。
——nerver is not never
头像
billzt
帖子: 1666
注册时间: 2010-05-23 20:44
系统: Ubuntu
送出感谢: 8 次
接收感谢: 22 次
联系:

Re: IE安装问题,求助

#3

帖子 billzt » 2010-12-05 13:15

ies4linux只支持1.0以下的wine版本。如果你想使用新版的wine安装ie,请参考我的博客“在Ubuntu上安装IE”,
http://bnuzt.org/2010/10/22/

可以安装英文版的ie6,传闻ie7也可以
师大生信者:http://bnuzhutao.cn
头像
chenyehong90
帖子: 315
注册时间: 2010-10-03 17:19
送出感谢: 3 次
接收感谢: 2 次

Re: IE安装问题,求助

#4

帖子 chenyehong90 » 2010-12-09 22:59

nerver 写了:为啥要用ie呢?系统自带的firefox不合你意吗?如果不合你意,还有opera,chromium。。。。。。(其实我也不知到叫啥名字了),反正linux下的开源浏览器很多,你google一下出来一大堆,总有一款用着舒服的,干吗非要wine一个ie。
學校的內網只有IE能顯示全部啊。。。
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: IE安装问题,求助

#5

帖子 pocoyo » 2010-12-09 23:00

ie6?
头像
Hello World!
帖子: 3051
注册时间: 2008-06-23 15:19
系统: ���������
来自: 北欧某国
送出感谢: 14 次
接收感谢: 2 次
联系:

Re: IE安装问题,求助

#6

帖子 Hello World! » 2010-12-10 0:05

安装虚拟机,安装 win NT 4.0 ,安装 Service Pack 6a ,安装 IE6 ,好用!
安装虚拟机,安装 win 2000,安装 IE6,安装 Firefox,安装 IE Tab,完美!

另:有没有使用过 winecfg 命令?
http://noie.name 网站改版中。
头像
chenyehong90
帖子: 315
注册时间: 2010-10-03 17:19
送出感谢: 3 次
接收感谢: 2 次

Re: IE安装问题,求助

#7

帖子 chenyehong90 » 2010-12-11 2:28

pocoyo 写了:ie6?
5,6,7都不行
头像
chenyehong90
帖子: 315
注册时间: 2010-10-03 17:19
送出感谢: 3 次
接收感谢: 2 次

Re: IE安装问题,求助

#8

帖子 chenyehong90 » 2010-12-11 2:29

Hello World! 写了:安装虚拟机,安装 win NT 4.0 ,安装 Service Pack 6a ,安装 IE6 ,好用!
安装虚拟机,安装 win 2000,安装 IE6,安装 Firefox,安装 IE Tab,完美!

另:有没有使用过 winecfg 命令?
不想裝虛擬機

那個命令沒用過
头像
Hello World!
帖子: 3051
注册时间: 2008-06-23 15:19
系统: ���������
来自: 北欧某国
送出感谢: 14 次
接收感谢: 2 次
联系:

Re: IE安装问题,求助

#9

帖子 Hello World! » 2010-12-11 16:49

chenyehong90 写了:
Hello World! 写了:安装虚拟机,安装 win NT 4.0 ,安装 Service Pack 6a ,安装 IE6 ,好用!
安装虚拟机,安装 win 2000,安装 IE6,安装 Firefox,安装 IE Tab,完美!

另:有没有使用过 winecfg 命令?
不想裝虛擬機

那個命令沒用過
winecfg
http://noie.name 网站改版中。
回复

回到 “老旧版本支持”