当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教:Ubuntu9.10声音问题:插上耳机后,耳机/外放都有声音
帖子发表于 : 2010-12-05 13:55 

注册: 2010-04-18 7:51
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
刚正式使用Ubuntu两周多时间,遇到了很多问题,都是从网络上找到朋友们分享的方法来解决问题的,但是唯独这个声音问题一直没有找到合适的解决办法,有些朋友分享的要么是其他版本的解决办法,要么则不和我的问题完全一样,这段时间一直在解决办法但迟迟没有解决,所以特地来社区里请教一下,希望各位能帮忙解决一下!
问题:以前用Win7时,装的是双系统(Win7+Ubunut9.10),就存在这个问题(插上耳机后,外放和耳机都有声音,只是外放的声音比拔下耳机时稍微沉闷一些),现在我彻底的转向了Ubuntu,删掉了Win7,重新安装了Ubuntu9.10单系统,但这个问题仍然存在。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教:Ubuntu9.10声音问题:插上耳机后,耳机/外放都有声音
帖子发表于 : 2010-12-05 15:16 
头像

注册: 2010-10-09 23:01
帖子: 7210
送出感谢: 8
接收感谢: 23
我以前也会,不过忘记怎么解决了,好像是装一个叫ALSA mixer然后选择某个东东,楼主要试试吗?


_________________
GitHub博客——稍微改了一下版面(于2012/8/23
新浪微博——话痨
新浪博客——伪技术博客
GitHub主页——充斥眼球的Common Lisp


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教:Ubuntu9.10声音问题:插上耳机后,耳机/外放都有声音
帖子发表于 : 2010-12-05 19:39 

注册: 2010-04-18 7:51
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
liu滔 写道:
我以前也会,不过忘记怎么解决了,好像是装一个叫ALSA mixer然后选择某个东东,楼主要试试吗?

谢谢你的回复阿! 我试一下

###
OK了! 谢谢 根据你的提示,我搜索到了这个方法:http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=242957&start=0
虽然最后一步出现了问题,但是问题解决了。
其它联想Y和V系列的笔记本也可以用此法解决,需要耐心和时间,如果实在不能解决,就再看一下这个帖子:http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=242957&start=0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译