谁教教我怎么装PPs

为当前最终发行版之前的所有版本提供支持
回复
头像
hualy.shao
帖子: 17
注册时间: 2010-12-02 11:10
送出感谢: 0
接收感谢: 0
联系:

谁教教我怎么装PPs

#1

帖子 hualy.shao » 2010-12-05 22:46

我的是是ubuntu 10.04 LTS版本的,今天试着装了pps,可是出现一大堆问题,不知道哪里的问题 希望大虾们指教 谢谢
下面是出现的一些数据 老是链接失败


lishaohua@ubuntu:~$ sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
[sudo] password for lishaohua:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成 :em20
libqt4-dbus 已经是最新的版本了。
libqt4-dbus 被设置为手动安装。
libqt4-xml 已经是最新的版本了。
libqt4-xml 被设置为手动安装。
libfuse2 已经是最新的版本了。
mplayer 已经是最新的版本了。
mplayer 被设置为手动安装。
将会安装下列额外的软件包:
libphonon4 libqt4-assistant libqt4-designer libqt4-opengl libqt4-script
libqt4-svg libqt4-test libqt4-xmlpatterns
下列【新】软件包将被安装:
libphonon4 libqt4-assistant libqt4-core libqt4-designer libqt4-gui
libqt4-network libqt4-opengl libqt4-script libqt4-svg libqt4-test
libqt4-webkit libqt4-xmlpatterns
升级了 0 个软件包,新安装了 12 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
需要下载 12.2MB 的软件包。
解压缩后会消耗掉 38.6MB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列软件包不能通过验证!
libqt4-script libqt4-designer libphonon4 libqt4-network libqt4-assistant
libqt4-test libqt4-core libqt4-svg libqt4-opengl libqt4-gui
libqt4-xmlpatterns libqt4-webkit
不经验证就安装这些软件包吗?[y/N] y
获取:1 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-script 4:4.6.2-0ubuntu5.1 [793kB]
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-script 4:4.6.2-0ubuntu5.1
连接失败
获取:2 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-designer 4:4.6.2-0ubuntu5.1 [4,716kB]
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-designer 4:4.6.2-0ubuntu5.1
连接失败
获取:3 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libphonon4 4:4.6.2-0ubuntu5.1 [157kB]
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libphonon4 4:4.6.2-0ubuntu5.1
连接失败
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-network 4:4.6.2-0ubuntu5.1
连接失败
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-assistant 4:4.6.2-0ubuntu5.1
连接失败
获取:4 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-test 4:4.6.2-0ubuntu5.1 [87.1kB]
错误 http://mirror.lupaworld.com/ubuntu/ lucid-updates/main libqt4-test 4:4.6.2-0ubuntu5.1
连接失败
我用一麻袋的钱上大学,换了一麻袋书;
毕业了,用这些书换钱,却买不起一个麻袋!
头像
wjh36845
帖子: 473
注册时间: 2010-06-05 1:22
送出感谢: 1 次
接收感谢: 1 次

Re: 谁教教我怎么装PPs

#2

帖子 wjh36845 » 2010-12-05 23:08

pps 不是双击就可以了吗????
baimei_a
帖子: 23
注册时间: 2010-09-26 21:24
送出感谢: 0
接收感谢: 0

Re: 谁教教我怎么装PPs

#3

帖子 baimei_a » 2010-12-06 0:07

下载DEB包直接安装吧...
我是菜虫,只啃青菜。
头像
ati9550128m
帖子: 47
注册时间: 2010-07-30 15:52
送出感谢: 0
接收感谢: 0

Re: 谁教教我怎么装PPs

#4

帖子 ati9550128m » 2010-12-06 13:18

你的问题应该是源的问题,更换源地址撒
可以直接下载DEB包 双击安装,会自动解决依赖关系的~

代码: 全选

[url]http://blog.sina.com.cn/1989wc[/url]
头像
bingfengwx
帖子: 99
注册时间: 2008-06-29 17:15
送出感谢: 0
接收感谢: 0
联系:

Re: 谁教教我怎么装PPs

#5

帖子 bingfengwx » 2010-12-06 21:00

换个源吧~~~
头像
hualy.shao
帖子: 17
注册时间: 2010-12-02 11:10
送出感谢: 0
接收感谢: 0
联系:

Re: 谁教教我怎么装PPs

#6

帖子 hualy.shao » 2010-12-06 22:20

恩 已经解决了 不过还是很感谢你们 :em06
我用一麻袋的钱上大学,换了一麻袋书;
毕业了,用这些书换钱,却买不起一个麻袋!
回复

回到 “老旧版本支持”