pps安装后无法打开的问题

为当前最终发行版之前的所有版本提供支持
回复
bingowen
帖子: 83
注册时间: 2008-07-26 11:27
送出感谢: 0
接收感谢: 0
联系:

pps安装后无法打开的问题

#1

帖子 bingowen » 2010-12-09 16:19

为什么我的PPS for linux每次打开都不显示主窗口啊?任务栏上pps闪了几秒钟也消失了……
我用的是ubuntu10.10 64位,有高人知晓其中诀窍么?求解~~~
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: pps安装后无法打开的问题

#2

帖子 tenzu » 2010-12-09 16:33

terminal里运行看看有啥错误信息
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: pps安装后无法打开的问题

#3

帖子 hiphen » 2010-12-09 21:40

基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
zhangyayun
帖子: 29
注册时间: 2007-07-15 7:50
来自: 中国淮南
送出感谢: 0
接收感谢: 0
联系:

Re: pps安装后无法打开的问题

#4

帖子 zhangyayun » 2010-12-09 22:06

貌似事你64位的系统装不上针对32的软件
我爱linux
blog.sina.com.cn/zhangyayuntrue
bingowen
帖子: 83
注册时间: 2008-07-26 11:27
送出感谢: 0
接收感谢: 0
联系:

Re: pps安装后无法打开的问题

#5

帖子 bingowen » 2010-12-10 13:01

tenzu 写了:terminal里运行看看有啥错误信息
bingowen@ubuntu:~$ PPStream
PPStream: error while loading shared libraries: libemscore.so.0: cannot open shared object file: No such file or directory
bingowen@ubuntu:~$ ldd /opt/pps/bin/PPStream | grep -i "not found"
libemscore.so.0 => not found
libQtWebKit.so.4 => not found
额,在坛子里找到了问题原因http://forum.ubuntu.org.cn/viewtopic.php?f=74&t=302176……按照步骤在折腾呢
不过libemscore.so.0这个文件怎么解决? :em20
bingowen
帖子: 83
注册时间: 2008-07-26 11:27
送出感谢: 0
接收感谢: 0
联系:

Re: pps安装后无法打开的问题

#6

帖子 bingowen » 2010-12-10 13:04

hiphen 写了:原因并解决
viewtopic.php?f=48&t=302199&start=0

懒人选择
viewtopic.php?f=74&t=303014
……额,正在按照第一个缓慢折腾中,下载速度没超过50k过……
真后悔没点懒人选项= =
bingowen
帖子: 83
注册时间: 2008-07-26 11:27
送出感谢: 0
接收感谢: 0
联系:

Re: pps安装后无法打开的问题

#7

帖子 bingowen » 2010-12-10 13:05

zhangyayun 写了:貌似事你64位的系统装不上针对32的软件
viewtopic.php?f=85&t=209817
1.装32位支持库
sudo apt-get install ia32-libs*
2.强行安装,以deb为例
sudo dpkg -i --force-all 文件名
基本就能搞定大部分的32位软件了~~
回复

回到 “老旧版本支持”