把ubuntu从10。04 升级到10.10后,ibus不能启动

为当前最终发行版之前的所有版本提供支持
回复
addila
帖子: 11
注册时间: 2008-09-28 15:15
送出感谢: 0
接收感谢: 0

把ubuntu从10。04 升级到10.10后,ibus不能启动

#1

帖子 addila » 2010-12-10 16:12

遇到了问题,ibus输入法没法启动了 只能先 killall ibus-daemon,然后ibus-daemon -d 输入法才能启动 ,这是怎么回事阿???
addila
帖子: 11
注册时间: 2008-09-28 15:15
送出感谢: 0
接收感谢: 0

Re: 把ubuntu从10。04 升级到10.10后,ibus不能启动

#2

帖子 addila » 2010-12-11 18:48

怎么这么多人看 没有碰到类似的问题????
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 把ubuntu从10。04 升级到10.10后,ibus不能启动

#3

帖子 lainme » 2010-12-11 20:48

自己添加自启动?

或者再运行一次 im-switch -s ibus?
回复

回到 “老旧版本支持”