ubuntu 安装问题

为当前最终发行版之前的所有版本提供支持
回复
moonchart
帖子: 3
注册时间: 2010-12-11 13:33
送出感谢: 0
接收感谢: 0

ubuntu 安装问题

#1

帖子 moonchart » 2010-12-11 13:37

各位大大。亲亲么

我是第一次玩这个系统

我安装了很多次。。但是每次进入安装页面就黑频。。没有视频信号的说

但是电脑还在转。。ubuntu也在安装。可以听到音响声音就是没图案。我试了多个版本了

我是系统是win7 64位。。

请各位大大给点意见究竟是什么问题。。

sata硬盘的问题么。还是我必须装64位的ubuntu
应为我看了。。他们说还是推荐32位的

补充。我的电脑没有cdrom
xtz1990
帖子: 452
注册时间: 2010-06-03 22:51
送出感谢: 1 次
接收感谢: 0

Re: ubuntu 安装问题

#2

帖子 xtz1990 » 2010-12-11 14:27

直接刻盘安装不是很顺利吗?按步骤来就行了。
xwg
帖子: 38
注册时间: 2010-02-28 9:11
送出感谢: 0
接收感谢: 0

Re: ubuntu 安装问题

#3

帖子 xwg » 2010-12-11 14:27

你是用wubi安装的吗
moonchart
帖子: 3
注册时间: 2010-12-11 13:33
送出感谢: 0
接收感谢: 0

Re: ubuntu 安装问题

#4

帖子 moonchart » 2010-12-11 16:02

是用wubi啊。。但是我没有光驱啊
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: ubuntu 安装问题

#5

帖子 leeaman » 2010-12-11 16:06

用优盘安装嘛,很方便的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xwg
帖子: 38
注册时间: 2010-02-28 9:11
送出感谢: 0
接收感谢: 0

Re: ubuntu 安装问题

#6

帖子 xwg » 2010-12-11 16:41

估计需要在BIOS中关闭apic。也可以这样试看看:
在windows 找到 C:\menu.lst(也许是C:\grub.cfg,也许是../ubuntu/boot/grub.cfg,有点忘了!!!)

代码: 全选

menuentry 'Ubuntu.......
	linux	.../boot/...
改为:

代码: 全选

menuentry 'Ubuntu.......
	linux	.../boot/...      apic=off noapic nolapic
试看看
moonchart
帖子: 3
注册时间: 2010-12-11 13:33
送出感谢: 0
接收感谢: 0

Re: ubuntu 安装问题

#7

帖子 moonchart » 2010-12-12 15:57

是 sata的么
头像
aixinjmw
帖子: 5
注册时间: 2010-12-12 15:41
送出感谢: 0
接收感谢: 0

Re: ubuntu 安装问题

#8

帖子 aixinjmw » 2010-12-12 15:59

可以去下载个较新版本的ubuntu系统,用wubi方式安装。比较简单。和装windows 一样!
头像
懒蜗牛Gentoo
论坛版主
帖子: 7293
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 96 次

Re: ubuntu 安装问题

#9

帖子 懒蜗牛Gentoo » 2010-12-12 16:48

看我签名……………… :em11
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
回复

回到 “老旧版本支持”