关于装双系统(xp+ubuntu),ubuntu10.04,在livecd里,系统找不到硬盘

为当前最终发行版之前的所有版本提供支持
回复
a14467299
帖子: 10
注册时间: 2010-12-06 23:23
送出感谢: 0
接收感谢: 0

关于装双系统(xp+ubuntu),ubuntu10.04,在livecd里,系统找不到硬盘

#1

帖子 a14467299 » 2010-12-12 22:11

RT...

:em03

不知道怎么回事?有人说需要在bios里修改什么ide什么的。。。

说什么因为我的硬盘是Sata的··这个我不知道该怎么做

用过wubi装载,但是出现进入界面之后会出现黑屏,然后一大坨的字···:.

“Could not find ISO /ubuntu/installation.iso this could also happen is the file system is non clean because of an opreating system crash,an interrupt boot process,an improper
shutdown ,or unplugging of a removable device without first unmounting or ejecting it. To fix this,simply reboot into windows,let it fully start,log in ,run 'chkdsk/r',then
gracefully shut down and reboot back into windows After this you should be able to reboot again and resume the installation”

然后我就用U盘安装了,使用的是unetbootin工具把镜像复制到U盘 然后进入livecd (或者叫liveusb 更贴切点吧,无知者无畏··无知者无畏····半拉小白的问题····)的界面,,
接着准备在livecd里面用gparted格式化硬盘的时候,没有找到盘,只有U盘的···很纠结··不知道该怎么办了。。顺带提一句,我用的是双系统xp+ubuntu...

另,有高手告诉我是因为私有驱动的问题,需要格盘(格式化xp里面的所有··听后凌乱了···这项工程太花时间了···) :em06

已经尝试了很多方法,很多版本的ubuntu 了,很纠结,真的很希望有高人给咱说说是咋回事··搞不定的感觉不是很好....
(最好有个步骤什么的··麻烦啦~嘿嘿·····感觉我的问题挺具有普遍性的···额··)
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 关于装双系统(xp+ubuntu),ubuntu10.04,在livecd里,系统找不到硬盘

#2

帖子 levee » 2010-12-12 22:27

我在ide,sata硬盘上装过多次双系统xp+fedora(ubuntu),从没碰到过找不到硬盘的情况。
建议楼住刻盘安装,比较省事。
a14467299
帖子: 10
注册时间: 2010-12-06 23:23
送出感谢: 0
接收感谢: 0

Re: 关于装双系统(xp+ubuntu),ubuntu10.04,在livecd里,系统找不到硬盘

#3

帖子 a14467299 » 2010-12-13 12:58

levee 写了:我在ide,sata硬盘上装过多次双系统xp+fedora(ubuntu),从没碰到过找不到硬盘的情况。
建议楼住刻盘安装,比较省事。

谢谢你的建议,我会尝试下。但是我机器为什么会这样呢?
也分割出空盘了,同样也分割出来了自由空间了,但都不显示,ubunu不是可以识别ntfs吗?(有点钻牛角尖了··额··)
很纠结···望给予帮助···
回复

回到 “老旧版本支持”