关于PHP添加对mysql和Apache的支持的问题

为当前最终发行版之前的所有版本提供支持
回复
wangzheng800217
帖子: 11
注册时间: 2010-11-30 10:05
送出感谢: 0
接收感谢: 0

关于PHP添加对mysql和Apache的支持的问题

#1

帖子 wangzheng800217 » 2010-12-13 14:28

各位大侠好。请问php如何添加对mysql和apache的支持呢?我找了本书,书上说的代码如下$./configure --with-mysql --with-apxs2=/usr/local/apache2/bin/apxs

如果运行成功会看到:Lincense:This software os subject to the PHP License,available in this distribution in the file LINCENSE。,,,,等等。最后是Thank you for using PHP.

可是我连apxs这个文件都找不到呀?而且路径也不一致。请问各位高手。我的PHP如何添加对mysql和apache的支持呀?请尽量详细的说明。不管最后能不能解决。多谢大家啦!
wangzheng800217
帖子: 11
注册时间: 2010-11-30 10:05
送出感谢: 0
接收感谢: 0

Re: 关于PHP添加对mysql和Apache的支持的问题

#2

帖子 wangzheng800217 » 2010-12-14 9:00

咋末人理我呢? :em18 。各位高人,有空的时候帮帮忙吧
wangzheng800217
帖子: 11
注册时间: 2010-11-30 10:05
送出感谢: 0
接收感谢: 0

Re: 关于PHP添加对mysql和Apache的支持的问题

#3

帖子 wangzheng800217 » 2010-12-14 14:57

是我没说清楚问题吗?怎么没人理我呀
回复

回到 “老旧版本支持”