我的 TOTEM什么东西都放不料阿

为当前最终发行版之前的所有版本提供支持
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

我的 TOTEM什么东西都放不料阿

#1

帖子 harry_zhang » 2006-11-11 13:52

我刚装了UBUNTU。。。感觉怎么连AVI也不能方。。。后来拿了张DVD。。。结果也方不出来。我已经在那个软件包管理器里把很多插件阿什么的都装了。。还是不能 方。。。那个大虾教教我阿
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#2

帖子 爱国者黑客 » 2006-11-11 14:01

去wiki把多媒体驱动给装了!
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#3

帖子 harry_zhang » 2006-11-11 14:07

我去WIKI上看国了,有个叫MPLAYER的安装。。。不成功阿。。。多媒体驱动是什么?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-11-11 14:09

harry_zhang 写了:我刚装了UBUNTU。。。感觉怎么连AVI也不能方。。。后来拿了张DVD。。。结果也方不出来。我已经在那个软件包管理器里把很多插件阿什么的都装了。。还是不能 方。。。那个大虾教教我阿
安装w32codecs包,播放器只提供用户界面和播放控制,播放每一种格式的视频音频还需要安装对应的解码器

$sudo apt-get install w32codecs
上次由 goldfox_79 在 2006-11-11 14:13,总共编辑 1 次。
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#5

帖子 harry_zhang » 2006-11-11 14:11

对阿,我打国了,可是说找不到这个源阿
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#6

帖子 harry_zhang » 2006-11-11 14:12

很多WIKI里的东西我都试国,都是说找不到软件包 。。。。。怎么回事阿?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 goldfox_79 » 2006-11-11 14:12

harry_zhang 写了:对阿,我打国了,可是说找不到这个源阿
用的是cn99的源吗?
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#8

帖子 harry_zhang » 2006-11-11 14:14

不小的。。。请问怎么设置源阿?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 goldfox_79 » 2006-11-11 14:16

harry_zhang 写了:不小的。。。请问怎么设置源阿?
1. 更改源
$sudo gedit /etc/apt/source.list

将里面的内容全部删除,用下面的地址替换,注意下面的源是给dapper 6.06用的
# cn99 for dapper
deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse
保存,关闭编辑器退出

2. 更新包信息
$sudo apt-get update

3. 安装软件
$sudo apt-get install xxxxx
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#10

帖子 harry_zhang » 2006-11-11 14:25

还是说找不到。。。。。。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#11

帖子 goldfox_79 » 2006-11-11 14:29

??
附件
w32codecs.png
w32codecs.png (7.75 KiB) 查看 209 次
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#12

帖子 harry_zhang » 2006-11-11 14:32

你能把你更换源的截图给我看看伐
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#13

帖子 harry_zhang » 2006-11-11 14:33

zhang@zhang-laptop:~$ sudo apt-get install w32codecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 w32codecs
zhang@zhang-laptop:~$ sudo apt-get install w32codecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 w32codecs
zhang@zhang-laptop:~$ sudo gedit /etc/apt/source.list
ImportError: could not import gtksourceview
Traceback (most recent call last):
File "/usr/lib/gedit-2/plugins/modelines.py", line 24, in ?
class ModelinePlugin(gedit.Plugin):
AttributeError: 'module' object has no attribute 'Plugin'

** (gedit:5516): WARNING **: Could not load python module modelines


** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5516): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
zhang@zhang-laptop:~$ sudo apt-get update
获取:1 http://cn.archive.ubuntu.com dapper Release.gpg [189B]
获取:2 http://cn.archive.ubuntu.com dapper-updates Release.gpg [191B]
命中 http://cn.archive.ubuntu.com dapper Release
命中 http://cn.archive.ubuntu.com dapper-updates Release
命中 http://cn.archive.ubuntu.com dapper/main Packages
命中 http://cn.archive.ubuntu.com dapper/restricted Packages
命中 http://cn.archive.ubuntu.com dapper/main Sources
命中 http://cn.archive.ubuntu.com dapper/restricted Sources
命中 http://cn.archive.ubuntu.com dapper-updates/main Packages
命中 http://cn.archive.ubuntu.com dapper-updates/restricted Packages
命中 http://cn.archive.ubuntu.com dapper-updates/main Sources
命中 http://cn.archive.ubuntu.com dapper-updates/restricted Sources
获取:3 http://security.ubuntu.com dapper-security Release.gpg [191B]
命中 http://security.ubuntu.com dapper-security Release
命中 http://security.ubuntu.com dapper-security/main Packages
命中 http://security.ubuntu.com dapper-security/restricted Packages
命中 http://security.ubuntu.com dapper-security/main Sources
命中 http://security.ubuntu.com dapper-security/restricted Sources
下载 3B,耗时 52s (0B/s)
正在读取软件包列表... 完成
zhang@zhang-laptop:~$ sudo apt-get install mplayer386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 mplayer386
zhang@zhang-laptop:~$ sudo apt-get install w32codecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 w32codecs
zhang@zhang-laptop:~$
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#14

帖子 goldfox_79 » 2006-11-11 14:38

你用的是ubuntu.com的源

照前面我写的设置改用cn99的源!
harry_zhang
帖子: 19
注册时间: 2006-11-10 12:59
送出感谢: 0
接收感谢: 0

#15

帖子 harry_zhang » 2006-11-11 14:39

我已经照你上面的改了阿。。。。把引用里的东西复制进去对伐拉
回复

回到 “老旧版本支持”