ubuntu server 用apt-get install 装什么都 Unable to locate package

为当前最终发行版之前的所有版本提供支持
回复
tq0e08e
帖子: 1
注册时间: 2008-04-01 16:46
送出感谢: 0
接收感谢: 0

ubuntu server 用apt-get install 装什么都 Unable to locate package

#1

帖子 tq0e08e » 2010-12-14 15:56

如题
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#2

帖子 tenzu » 2010-12-14 16:07

网通不通?
毛毛虫大侠
帖子: 1
注册时间: 2011-06-28 10:42
送出感谢: 0
接收感谢: 0

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#3

帖子 毛毛虫大侠 » 2011-06-28 10:59

我的问题和你一样 待解决 网络当然是通的
anliang1129
帖子: 3
注册时间: 2011-09-19 11:02
送出感谢: 0
接收感谢: 0

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#4

帖子 anliang1129 » 2011-09-19 11:52

我的网络也是通的,我也出现同样的问题:
sudo apt-get install samba
Reading package lists... Done
Building dependengcy tree
Reading state information ... Done
E: Couldn't find package samba
楼上的朋友你们的这个问题解决了没?
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#5

帖子 nmsfan » 2011-09-19 12:21

哪个版本?还支持不?
源服务器挂球了?换个源试试
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
upgrade
帖子: 6
注册时间: 2011-09-20 15:38
送出感谢: 0
接收感谢: 0

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#6

帖子 upgrade » 2011-09-20 15:47

救命啊,不会这么久都没人解决吧
yangwenming
帖子: 7
注册时间: 2011-11-26 12:09
送出感谢: 1 次
接收感谢: 1 次

Re: ubuntu server 用apt-get install 装什么都 Unable to locate pac

#7

帖子 yangwenming » 2011-11-26 12:12

楼主,你需要先更新一下,然后才能安装上去。推荐这个文章。
http://hi.baidu.com/designhouse/blog/it ... 4.html写的很好
回复

回到 “老旧版本支持”