升级6.10错误~~请帮忙

为当前最终发行版之前的所有版本提供支持
回复
xinjiemail11
帖子: 94
注册时间: 2006-10-15 18:53
送出感谢: 0
接收感谢: 0

升级6.10错误~~请帮忙

#1

帖子 xinjiemail11 » 2006-11-11 16:15

Failed to fetch http://cn.archive.ubuntu.com/ubuntu/poo ... u5_all.deb 403 Forbidden
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 403 Forbidden
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 403 Forbidden


就是出现这三个包找不到,我进入http://cn.archive.ubuntu.com/的相应目录,发现并没有这三个包,怎么办?手动安装先?
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2006-11-11 18:22

换一个更新源看看
xinjiemail11
帖子: 94
注册时间: 2006-10-15 18:53
送出感谢: 0
接收感谢: 0

阿?

#3

帖子 xinjiemail11 » 2006-11-11 19:02

但升级不是自动选择源的吗?我现在七零八凑的更新,准备最后把剩下的一个包到官网去。。。可惜国外的太慢了,中国的官网怎么会软件列表里的包都会少~~~奇怪~~~~~~~
回复

回到 “老旧版本支持”